Subject: Re: CCL:Software for pattern recognition in QSAR studies?

From: "E.L. Willighagen" <e.willighagen*at*science.ru.nl>
Date: Wed, 1 Dec 2004 09:34:59 +0100

On Monday 29 November 2004 20:58, Renxiao Wang wrote:
> I am looking for a program that can apply standard pattern recognition
> techniques. Basically, I want to study a number of samples, each of
> which can be characterized by some properties. I would like to classify
> these samples into several groups based on these properties, and then
> derive a QSAR model for each group.
>
> So, I would like to try some popular software in this area for the
> clustering purpose. If you have any clue, please kindly let me know, and
> I will put back the summary shortly.

Use R: http://www.r-project.org/

Egon

- -- 
e.willighagen*at*science.ru.nl
PhD-student on Molecular Representation in Chemometrics
Radboud University Nijmegen
http://www.cac.science.ru.nl/people/egonw/
GPG: 1024D/D6336BA6

---

From: andras.borosy{at}givaudan.com
Date: Wed, 1 Dec 2004 16:47:52 +0100

Dear Dr. Wang,

For unsupervised pattern recognition, please try:
1. DISTILL in Sybyl,
2. MOLOC
3 ClassPharmer
4. Jchem from Chemaxon.

For supervised pattern recognition, please try:
1. SIMCA in Sybyl
2. Recursive Partitioning (RP) in Cerius2
3. RP in ClassPharmer 
4. LDA in TSAR
5. Binary QSAR in MOE.

Best regards,

Dr. Andras Borosy
Seniour Scientist
Delivery Systems, Fragrance Research
Givaudan Schweiz AG
Ueberlandstr. 138
8600 D|bendorf
Switzerland
tel: + 41-1-8242164
fax: +41-1-8242926
e-mail: andras.borosy{at}givaudan.com

"Renxiao Wang" <renxiao{at}med.umich.edu>
Sent by: "Computational Chemistry List" <chemistry-request{at}ccl.net>
29.11.2004 20:58

        To:     <chemistry{at}ccl.net>
        cc: 
        Subject:        CCL:Software for pattern recognition in QSAR studies?

Dear all,

Best regards,

Renxiao

--------------------------------------------------------------------------------------------------
Renxiao Wang, Ph.D.
Research Investigator
Department of Internal Medicine, Hematology/Oncology Division
University of Michigan Medical School
Ann Arbor, MI 48109, U.S.A.
Tel: (734) 764-2449; Fax: (734) 764-2532
E-mail: renxiao{at}med.umich.edu
Web: http://sw8.im.med.umich.edu/~arthur/
--------------------------------------------------------------------------------------------------

**********************************************************
Electronic Mail is not secure, may not be read every day, and should not 
be used for urgent or sensitive issues.

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: 
line
and send your message to:  CHEMISTRY{at}ccl.net

Send your subscription/unsubscription requests to: 
CHEMISTRY-REQUEST{at}ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow{at}nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+