Subject: Re: CCL:question on TDDFT using Gaussian 03

From: "S.I.Gorelsky" <gorelsky^at^stanford.edu>
Date: Wed, 1 Dec 2004 17:41:15 -0800 (PST)

those numbers are the largest coefficients in the CI expansion
(for the corresponding one-electron excitations: 22A -> 26A, 20B -> 22B,
etc.)

s.g.

On Wed, 1 Dec 2004, Ricardo Oliveira wrote:

>
> Hello everyone,
>
> I am having a problem with identifying those numbers
> on the right hand side of the transitions.
>
> Below there is an extract from an output file from a
> TDDFT (LSDA) calculation on
> pyridine.***************************
>
>  Excited State   3:   ?Spin  -A'     4.5362 eV  273.32
> nm  f=0.0016
>      22A -> 26A        0.79830
>      20B -> 22B        0.60419
>      21B -> 23B       -0.25908
>
> ***********************
>  The number of the excited state (3) along with its
> energy (4.5362 eV) and corresponding wavelength are
> given above. The letter f represents the oscillator
> strenght.
>
> The question is: what are those other 3 numbers :
>
>  0.79830    0.60419       -0.25908   ??
>
>
> Regards and thanks
>
> _________________________
> Ricardo Oliveira
> University of Sussex
> School of Life Sciences
> Chichester 3R 504
> phone: (44) 1273678419
> email: kau43^at^sussex.ac.uk
> web: http://84.66.141.119/sitePhD/indexl.htm
> Falmer - Brighton
> UK
>
>
>
> __________________________________
> Do you Yahoo!?
> The all-new My Yahoo! - Get yours free!
> http://my.yahoo.com
>
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY^at^ccl.net
>
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST^at^ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> If your mail is bouncing from CCL.NET domain send it to the maintainer:
> Jan Labanowski,  jlabanow^at^nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>

----------------------------------------------------------------
 Dr S.I. Gorelsky, Department of Chemistry, Stanford University
 Box 155, 333 Campus Drive, Stanford, CA 94305-5080 USA
 Phone: (650) 723-0041. Fax: (650) 723-0852.
----------------------------------------------------------------

---

From: Reinaldo Pis Diez <pis_diez-.at.-yahoo.com.ar>
Date: Thu, 02 Dec 2004 08:19:17 -0300

Dear Sergei

> (for the corresponding one-electron excitations: 22A -> 26A, 20B -> 22B,

		What does "CI expansion" mean within the context of time-dependent 
density functional theory?
		
					Reinaldo

---

From: "S.I.Gorelsky" <gorelsky<<at>>stanford.edu>
Date: Thu, 2 Dec 2004 11:10:44 -0800 (PST)

I think Mark Casida described it very well in his Chapter on TD-DFT.
Please check pages 176-177 of

M. E. Casida, in "Recent Advances in Density Functional Methods" Part I,
D. P. Chong (Ed.), World Scientific, Singapore, 1995.

With regards,

S.G.

---

From: "Noel O'Boyle" <noel.oboyle2|at|mail.dcu.ie>
Date: 02 Dec 2004 14:29:27 +0000

Dear Ricardo,

If you square these numbers, you get the '% contribution' of each of
these one-electron transitions to the actual transition.

In this case, you have:
64% 22A-->26A
37% 20B-->22B
7%  21B-->23B

If you know the nature of each of these orbitals, you can work out the
nature of the overall transition, e.g. LMCT, MLCT, or even view it
graphically (see gaussssum.sf.net), or send me an email.

Noel

On Thu, 2004-12-02 at 01:41, S.I.Gorelsky wrote:
> > email: kau43|at|sussex.ac.uk
> > Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST|at|ccl.net
> and send your message to:  CHEMISTRY|at|ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST|at|ccl.net 
> Jan Labanowski,  jlabanow|at|nd.edu (read about it on CCL Home Page)