Subject: RE: 3D molecular structure drawing

From: "Antony Williams" <antony.williams-.at.-acdlabs.com>
Date: Thu, 2 Dec 2004 11:26:18 -0500

The ACD/ChemSKetch freeware available from
http://www.acdlabs.com/download/chemsk.html should suffice. It has a 3D
viewer and optimization mode included.

Antony J. Williams, Ph.D.
Vice President and Chief Science Officer

Tel: (919) 570-0217
Cell: (919) 201-1516
Fax: (425) 790-3749
antony.williams-.at.-acdlabs.com

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request-.at.-ccl.net] On
Behalf Of Bhabani Shankar Mallik phd chm
Sent: Thursday, December 02, 2004 6:28 AM
To: chemistry-.at.-ccl.net
Subject: CCL:3D molecular structure drawing

Please someone can tell me, which software will be best for
drawing 3d molecular structure(may not for visualizing).
i.e. I want to draw a water trimer with hydrogen-bonds
shown (for classroom teaching).So I need a clear 3 Dimensional
picture of this system.

Any help will be greatly appreciated.

Bhabani
========================================================================
==
Bhabani Shankar Mallik
Theoretical Chemistry Group
Dept of Chemistry, IIT Kanpur, U.P-208016, India
------------------------------------------------------------------------
--

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your
Subject: line
and send your message to:  CHEMISTRY-.at.-ccl.net

Send your subscription/unsubscription requests to:
CHEMISTRY-REQUEST-.at.-ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your mail is bouncing from CCL.NET domain send it to the maintainer:
Jan Labanowski,  jlabanow-.at.-nd.edu (read about it on CCL Home Page)
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: "Bhabani Mallik" <mbhabani~at~iitk.ac.in>
Date: Thu, 2 Dec 2004 23:33:33 +0530 (IST)

Many  many thanks to all for their response towards my mail.
Till now I have tried only chemsketch.This software looks good, which can
serve my purpose, but can some one tell me, how to show the hydrogen bonds
?

Thanks again.
Bhabani

> antony.williams~at~acdlabs.com
>
>
> From: Computational Chemistry List [mailto:chemistry-request~at~ccl.net] On
> To: chemistry~at~ccl.net
> and send your message to:  CHEMISTRY~at~ccl.net
>
> CHEMISTRY-REQUEST~at~ccl.net
> Jan Labanowski,  jlabanow~at~nd.edu (read about it on CCL Home Page)

===============================================
Bhabani Shankar Mallik
Ph.D Student, Prof A. Chandra's Group
Department of Chemistry
Indian Institute of Technology, Kanpur
Kanpur, U.P.-208016
Lab Phone No: +91 512 2597976
Hall-7, Room No:F/209
================================================