Subject: 3D molecular structure drawing

From: Bhabani Shankar Mallik phd chm <mbhabani{at}iitk.ac.in>
Date: Thu, 2 Dec 2004 16:57:49 +0530 (IST)

Please someone can tell me, which software will be best for
drawing 3d molecular structure(may not for visualizing).
i.e. I want to draw a water trimer with hydrogen-bonds
shown (for classroom teaching).So I need a clear 3 Dimensional
picture of this system.

Any help will be greatly appreciated.

Bhabani
==========================================================================
Bhabani Shankar Mallik
Theoretical Chemistry Group
Dept of Chemistry, IIT Kanpur, U.P-208016, India
--------------------------------------------------------------------------

---

From: "Jim Kress" <ccl_nospam_at_kressworks.com>
Date: Thu, 2 Dec 2004 13:42:59 -0500

ArgusLab (www.arguslab.com) is an excellent choice as is gOpenMol
(http://www.csc.fi/~laaksone/gopenmol/gopenmol.html)

Jim  

> -----Original Message-----
> From: Computational Chemistry List 
> [mailto:chemistry-request_at_ccl.net] On Behalf Of Bhabani 
> Shankar Mallik phd chm
> Sent: Thursday, December 02, 2004 6:28 AM
> To: chemistry_at_ccl.net
> Subject: CCL:3D molecular structure drawing
> 
> 
> i.e. I want to draw a water trimer with hydrogen-bonds shown 
> (for classroom teaching).So I need a clear 3 Dimensional 
> picture of this system.
> 
> -= This is automatically added to each message by the mailing 
> script =- To send e-mail to subscribers of CCL put the string 
> CCL: on your Subject: line and send your message to:  
> CHEMISTRY_at_ccl.net
> 
> Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST_at_ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your mail is bouncing from CCL.NET domain send it to the 
> maintainer:
> Jan Labanowski,  jlabanow_at_nd.edu (read about it on CCL Home Page)
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> -+-+-+-+-+
> 
> 
> 
> 
> 
> 
> 
>