Subject: Re: CCL:smiles to sdf converter

From: Ferenc Csizmadia <fcsiz:at:chemaxon.com>
Date: Thu, 02 Dec 2004 08:23:17 +0100

Jiri,

Check out MolConverter: http://www.chemaxon.com/marvin/doc/user/molconvert.html
You can generate 2D or even very good quality 3D coordinates to your structures using this tool.

Examples:
Generating 2D SDF:
molconvert sdf -2 input.smiles >output.sdf

Generating 3D SDF:
molconvert sdf -3 input.smiles >output.sdf

To access MolConverter you need to download the Marvin Beans package (http://www.chemaxon.com/products.html#Marvin), which also includes a structure editor and a structure viewer.

MolConverter is free if you don't build it into an application.

Best regards,
Ferenc

>---------- Forwarded message ----------
>Date: Wed, 1 Dec 2004 16:57:00 +0100
>From: Jiri Krechl <jiri.krechl:at:spechem.cz>
>To: CHEMISTRY:at:ccl.net
>Subject: CCL:smiles to sdf converter
>
>I am looking for a smiles to sdf converter able to run on PC/Win. Apparently
>Babel might be the solution but the last version I could found for DOS
>environment (babel16) does not seem to support smiles among otherwise wide
>variety of input/output formats.
>
>Thanks for a hint.
>
>Jiri
>
>e: jiri.krechl:at:spechem.cz
>
>
>---
>Outgoing mail is certified Virus Free.
>Zkontrolovano antivirov}m systimem AVG (http://www.grisoft.cz).
>Verze: 6.0.802 / Virova baze: 545 - datum vydanm: 26.11.2004
>
>
>
>-= This is automatically added to each message by the mailing script =-
>To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
>and send your message to:  CHEMISTRY:at:ccl.net
>
>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST:at:ccl.net
>HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
>If your mail is bouncing from CCL.NET domain send it to the maintainer:
>Jan Labanowski,  jlabanow:at:nd.edu (read about it on CCL Home Page)
>-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>
>  
>

---

From: "Dr. Peter Bladon" <cbas25|at|strath.ac.uk>
Date: Thu, 02 Dec 2004 01:10:00 +0000

The new version (4.9) of INTERCHEM-PC does this
You may get details and download from the website:
http://www.interprobe.co.uk/inter/interprobe.html

The program works under Windows NT4, 98, 2000 and XP

The conversion is done on SMILES strings entered from the
keyboard.  Output is a energy minimized 3D graphic structure
on the screen. You can then store the structure in several
formats including SDF.

There are also batch conversion program for IRIX systems that
gives output in INTERCHEM native format.  This can be batch
converted to SDF using CONVERT.

Cheers
Peter Bladon

Jiri Krechl wrote:

>e: jiri.krechl|at|spechem.cz
>
>
>---
>and send your message to:  CHEMISTRY|at|ccl.net
>
>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST|at|ccl.net 
>Jan Labanowski,  jlabanow|at|nd.edu (read about it on CCL Home Page)