Subject: Re: CCL:Rotate objects in Power Point

From: Matt Thompson <thompsma -()- jilau1.colorado.edu>
Date: Fri, 25 Feb 2005 09:14:44 -0700

On Thu, 2005-02-24 at 19:58 -0600, John McKelvey wrote:
> Hello!
>=20
> I'm a bit embarassed to post this here...  but..
>=20
> I have a lot of JPEG [.jpg] files that came from a scanner and that past=20
> into Powerpoint rotated by 90 degrees..  Flip or Rotate will not work=20
> [Windows 97]..  Any suggestions as to any utility that will let me read=20
> in a jpg image, let me rotate and writ it back out?
>=20
> Sorry for the bandwidth on such a subject...

Well, there is the GIMP, but it's probably a bit much to do this.  I'd
suggest ImageMagick, but it runs on Win98 and later.  Not sure about
Windows 97(?):

http://www.imagemagick.org/www/windows.html

If you do get it running, then you can use:

convert -rotate 90 in.jpg out.jpg (or -90)

on the command line.

HTH,
Matt
--=20
The mayfly lives only one day, and sometimes it rains. - Geo. Carlin
   Matt Thompson -- http://ucsub.colorado.edu/~thompsma/
   440 UCB, Boulder, CO  80309-0440
   JILA A510, 303-492-4662

---

From: Gustavo Seabra <gustavo.seabra = = = gmail.com>
Date: Fri, 25 Feb 2005 22:15:24 -0600

On Thu, 24 Feb 2005 19:58:11 -0600, John McKelvey <jmmckel = = = attglobal.net> wrote:
> I have a lot of JPEG [.jpg] files that came from a scanner and that past
> into Powerpoint rotated by 90 degrees..  Flip or Rotate will not work
> [Windows 97]..  Any suggestions as to any utility that will let me read
> Thanks!
> John McKelvey
I suggest you get "the gimp". It's free, and it will allow you to make
much more than just rotate the image.

http://www.gimp.org/windows/

-- 
------------------------------------------------------------------
Gustavo Seabra                 Graduate Student
Chemistry Dept.         Kansas State University
Registered Linux user number 381680
------------------------------------------------------------------
If at first you don't succeed...
                              ...skydiving is not for you.