Subject: Re: CCL:addiong ions to simulation box

From: "Mgr. Lubos Vrbka" <lubos.vrbka<<at>>uochb.cas.cz>
Date: Fri, 04 Mar 2005 13:51:01 +0100

> I think you should say what software you are using...
mostly i use amber, however anything capable of working with PDB files 
would do the job...

regards,
lubos

-- 
.....................................................
Mgr. Lubos Vrbka

Center for Biomolecules and Complex Molecular Systems
Institute of Organic Chemistry and Biochemistry
Academy of Sciences of the Czech Republic
Prague, Czech Republic
.....................................................

---

From: forli :a: unisi.it
Date: Fri, 04 Mar 2005 14:20:45 +0200 (MET-DST)

In GROMACS there is an utility (genbox) to put randomly in to the
simulation box a precise number of small molecules.
Before to include this structures, you must to generate topologies at
PRODRG server
http://davapc1.bioch.dundee.ac.uk/programs/prodrg/prodrg.html
Probably you must to include forcefield paramenter tools, but I don't
know how easy that could be (I'm going to try...)
I guess you GROMACS if you need to manage long time dynamics with big
systems, because of speed and stability of code.
Hope this help,
Ciao

Stefano

--

***********************************
 Stefano Forli
 Dip. Farmaco Chimico Tecnologico  
 Universita' degli Studi di Siena  
 Via Aldo Moro                    
 I-53100 Siena, Italy              
 Phone: ++39 0577 234307      
 Fax: ++39 0577 234333   
 e-mail: forli :a: unisi.it
***********************************