Subject: Re: CCL:Queuing systems

From: Szieberth Denes <dino |a| iris.inc.bme.hu>
Date: Wed, 23 Mar 2005 22:35:10 +0100 (CET)

On Wed, 23 Mar 2005, Paul Fleurat-Lessard wrote:

> We are using  linux clusters (36 and 16 nodes) and for now PBS as a queuing 
> system. However, we are many users with different needs and right now it 
> appears that we should benefit from a 'fair share' queuing system.
> Which system do you use for this ?

Try Sun Grid Engine. Quite easily configurable, has a nice GUI, available 
in source code and precompiled binaries, easy to install, usage statistics 
are readily available to create priority policies...

cheers,

dino
Deparment of Inorganic Chemistry
Budapest University of Technology and Economics

---

From: Kenneth Geisshirt <kenneth {} geisshirt.dk>
Date: Wed, 23 Mar 2005 17:11:09 +0100

Paul Fleurat-Lessard wrote:
> Dear CCLers,
> 
> We are using  linux clusters (36 and 16 nodes) and for now PBS as a 
> queuing system. However, we are many users with different needs and 
> right now it appears that we should benefit from a 'fair share' queuing 
> system.

Take a look at Torque and maybe Maui as scheduler.

/kneth