Subject: RE: CCL:TYROSINE KINASE HOMOLOGY MODELLING

From: "Obdulia Rabal" <mrabal[at]iqs.es>
Date: Wed, 30 Mar 2005 10:20:42 +0200

Dear Alessandro,

Thank you very much for your help.

In fact, I am dealing with PDGFR to be docked against some inhibitors.

I thought of cutting KID but, in order to consider both N-terminal and
C-terminal domain in a a program like MODELLER or a molecular dynamics
package (AMBER), is it advisable to keep both lobes connected or just
treating them as different chains ?
I am thinking of constructing a "vector" or something similar (around 3-8
residues) which simulates this region, so I would really be interested in
knowing your opinion about this approach.

Anyway, thank you for your help.

Regards.

-----Mensaje original-----
De: Alessandro Contini [mailto:alessandro.contini[at]unimi.it]
Enviado el: miircoles, 30 de marzo de 2005 9:40
Para: Obdulia Rabal
CC: chemistry[at]ccl.net
Asunto: Re: CCL:TYROSINE KINASE HOMOLOGY MODELLING

Dear Obdulia,
I think you are dealing with PDGFR or VEGFR right?
I've tried in the past to model that insertion, however the homology with
known structures is really low. The only relevant publication I found
dealing
with the structure of KID was "Biochemistry 1995, 34, 2095-2106" by
Mahadevan
et. al, that reports some circular dichroism experiments. Their results show
that the structure is mainly a random coil with small portions of alfa
helics
and beta strands, and this is in line with some secondary structure
predictions I made. If you are just interested in docking you can just "cut"
the insertion (as in the crystal structure of VEGFR) and still derive a good
model for the nucleotide binding site.

Reguards,

Alessandro Contini

Alle 15:56, martedl 29 marzo 2005, hai scritto:
> Dear all,
>
> Could anybody advise to me a standard / traditional manner of dealing with
> domain tyrosine kinase insert (KID) when homology modelling tyrosine
> kinases?
>
> I have looked for some literature but only a pair of references remark
this
> point.
>
>
> Thanks in advance
>
> Obdulia
>
>
>
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
> line and send your message to:  CHEMISTRY[at]ccl.net
>
> Send your subscription/unsubscription requests to:
> CHEMISTRY-REQUEST[at]ccl.net HOME Page: http://www.ccl.net   | Jobs Page:
> http://www.ccl.net/jobs
>
> If your is mail bouncing from ccl.net domain due to spam filters, please
> use the Web based form from CCL Home Page
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

--
Alessandro Contini, Ph.D.
Istituto di Chimica Organica "Alessandro Marchesini"
Universit`  degli Studi di Milano, Facolt`  di Farmacia
Via Venezian, 21 20133 Milano
Tel. +390250314480 Fax. +390250314476
e-mail alessandro.contini[at]unimi.it

---

From: Alessandro Contini <alessandro.contini[at]unimi.it>
Date: Wed, 30 Mar 2005 09:40:14 +0200

Dear Obdulia,
I think you are dealing with PDGFR or VEGFR right?
I've tried in the past to model that insertion, however the homology with 
known structures is really low. The only relevant publication I found dealing 
with the structure of KID was "Biochemistry 1995, 34, 2095-2106" by Mahadevan 
et. al, that reports some circular dichroism experiments. Their results show 
that the structure is mainly a random coil with small portions of alfa helics 
and beta strands, and this is in line with some secondary structure 
predictions I made. If you are just interested in docking you can just "cut" 
the insertion (as in the crystal structure of VEGFR) and still derive a good 
model for the nucleotide binding site.

Reguards,

Alessandro Contini

Alle 15:56, martedl 29 marzo 2005, hai scritto:
> I have looked for some literature but only a pair of references remark this
> point.
>
>
> Thanks in advance
>
> Obdulia
>
>
>