Subject: CCL: Gaussian03 Disk Space Error in MP2

From: Cherif Matta <Cherif.Matta!at!Dal.Ca>
Date: Tue, 5 Apr 2005 02:05:33 -0300

Dear all,

We are trying to perform a single point calculation on a fairly large system
using G03. We have a disk-space error in spite of the availability of much more
free disk space than required in the error message.

This is a neutral closed-shell system with 1014 basis functions, 1548 primitive
gaussians, and 272 electrons.  We are running it on a 64-bit SuSe9.1 Linux Box
with 100 GB empty disk space.  Since this is not a 32-bits system, the file
size should not be a problem.

The following is the Gaussian03 input line:
============================================
#p MP2(full, verystingy)/6-311++g** output=wfn density=current
MaxDisk=65GB scf=(MaxCycle=200, tight) 6d 10f

After the convergence of the SCF, the job is aborted, and
the following is the error we get:
==================================
Cycle   2  Pass 1  IDiag  1:
 RMSU=  4.56D-08    CP:  1.00D+00
 E= -1864.55241471435     Delta-E=       -0.000000000020 Rises=F Damp=F
 DIIS: error= 1.72D-09 at cycle   2 NSaved=   2.
 NSaved= 2 IEnMin= 2 EnMin= -1864.55241471435     IErMin= 2 ErrMin= 1.72D-09
 ErrMax= 1.72D-09 EMaxC= 1.00D-01 BMatC= 9.11D-16 BMatP= 1.96D-14
 IDIUse=1 WtCom= 1.00D+00 WtEn= 0.00D+00
 Coeff-Com:  0.195D-01 0.980D+00
 Coeff:      0.195D-01 0.980D+00
 Gap=     0.295 Goal=   None    Shift=    0.000
 RMSDP=6.47D-09 MaxDP=6.88D-07 DE=-2.00D-11 OVMax= 5.82D-09

 SCF Done:  E(RHF) =  -1864.55241471     A.U. after    2 cycles
             Convg  =    0.6466D-08             -V/T =  2.0011
             S**2   =   0.0000
 KE= 1.862590819875D+03 PE=-1.379542208284D+04 EE= 5.357304786856D+03
 Leave Link  502 at Sat Apr  2 04:00:29 2005, MaxMem=   31457280 cpu:   11736.6
 (Enter /home/programs/g03/l801.exe)
 Range of M.O.s used for correlation:     1  1009
 NBasis=  1014 NAE=   136 NBE=   136 NFC=     0 NFV=     0
 NROrb=   1009 NOA=   136 NOB=   136 NVA=   873 NVB=   873

 **** Warning!!: The largest alpha MO coefficient is  0.13325828D+03

 Leave Link  801 at Sat Apr  2 04:00:29 2005, MaxMem=   31457280 cpu:       0.1
 (Enter /home/programs/g03/l906.exe)
 Not enough disk for semidirect, minimum=   946930225
 Not enough memory for fully direct, minimum=   141181640.
 Not enough resources for E2 calculation.
 Error termination via Lnk1e in /home/programs/g03/l906.exe at Sat Apr  2
04:00:30 2005.
========================================================

We tried to run the job on a cluster with RedHat Linux where the scratch files
were broken, each into 6 x 2GB-files, but we got exactly the same error message
despite the availability of a huge disk space.

Can someone help with this? I will summarize.

Thank you very much in advance.

Cheers,

Cherif

-------------------------------------------------------
Cherif F. Matta, Ph.D., MCIC
* Izaak Walton Killam Post Doctoral Fellow
  Department of Chemistry, Dalhousie University
  Halifax, NS, Canada.
* Adjunct Professor of Chemistry
  McMaster University, Hamilton, ON, Canada.
-------------------------------------------------------
* Web site:  http://chem.utoronto.ca/~cmatta/
  Tel: (902) 494 7021      Fax: (902) 494 1310
-------------------------------------------------------

---

From: "Mima G. Staikova" <mstaikov!at!chem.utoronto.ca>
Date: Tue, 5 Apr 2005 13:50:50 -0400

Hi Cherif,
you can try and split the .rwf files in smaller that 2 GB increments, 1.9 is good.
As well, try to monitor your .rwf in the scratch directory during calculation to
see at what point the jobs is terminated.
Regards,
Mima Staikova

Quoting Cherif Matta <Cherif.Matta!at!Dal.Ca>:

> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject:
> line
> and send your message to:  CHEMISTRY!at!ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST!at!ccl.net
> 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your is mail bouncing from ccl.net domain due to spam filters, please
> use the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
> 
> 
> 

-- 
Mima G. Staikova Ph.D.
Department of Chemistry
Undergraduate Computer Lab
80 St. George Street
University of Toronto
Toronto, Ontario M5S 3H6

phone: (416) 978-1388
email: mstaikov!at!chem.utoronto.ca

-------------------------------------------------
This mail sent through IMP: http://horde.org/imp/