Subject: Re: CCL:Partition Coefficient Calculation

From: andras.borosy(at)givaudan.com
Date: Mon, 18 Apr 2005 17:31:54 +0200

Dear Holly,

For a bigger data set use EPSuit 
(http://www.epa.gov/oppt/exposure/docs/episuitedl.htm, free)  for medium 
and Marvin   (http://www.chemaxon.com/marvin/) for high quality 
predictions!

If you have only some structures (and you may want to know more octanol 
water logP) but enough computational power, use COSMOTherm 
(http://www.cosmologic.de/)!

Regards,
Dr. Andras Borosy
Seniour Scientist
Delivery Systems, Fragrance Research
Givaudan Schweiz AG
Ueberlandstr. 138
8600 D|bendorf
Switzerland
tel: + 41-1-8242164
fax: +41-1-8242926
e-mail: andras.borosy(at)givaudan.com

lhhu(at)yangtze.hku.hk
Sent by: "Computational Chemistry List" <chemistry-request(at)ccl.net>
18.04.2005 10:21

        To:     chemistry(at)ccl.net
        cc: 
        Subject:        CCL:Partition Coefficient Calculation

Dear All,

I want to calculate LogP for a series of drug molecules. Any one could 
recommend a program or method?

Thanks a lot,

Holly

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject: 
line
and send your message to:  CHEMISTRY(at)ccl.net

Send your subscription/unsubscription requests to: 
CHEMISTRY-REQUEST(at)ccl.net 
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 

If your is mail bouncing from ccl.net domain due to spam filters, please
use the Web based form from CCL Home Page 
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

---

From: Szabolcs Csepregi <scsepregi(at)chemaxon.com>
Date: Mon, 18 Apr 2005 16:32:31 +0200

Holly,

Marvin has a logP prediction plugin. You can do any number of 
calculations on the demo page:

http://www.chemaxon.com/demosite/marvin/index.html

This is a poster about the theory behind, including results:

http://www.chemaxon.com/conf/Prediction_of_distribution_coefficient_using_microconstants.pdf

If you prefer a stand-alone application which also involves batch 
calculations, we also offer free academic licenses. For details, see

http://www.chemaxon.hu/forum/ftopic193.html

All the best,
Szabolcs

lhhu(at)yangtze.hku.hk wrote:
> To send e-mail to subscribers of CCL put the string CCL: on your 
> Subject: line
> CHEMISTRY-REQUEST(at)ccl.net HOME Page: http://www.ccl.net   | Jobs Page: 
> http://www.ccl.net/jobs

-- 
Szabolcs Csepregi, PhD
ChemAxon Ltd.
Maramaros koz 3/A, Budapest, 1037 Hungary
http://www.chemaxon.com
Cell: +3620 4219863
Tel: +361 4532661
Fax: +361 4532659
mailto:scsepregi(at)chemaxon.com