Subject: Re: CCL:Arguslab is also free docking software for teaching and academic research :)

From: Matthias Mann <Matthias.Mann[at]chemie.tu-dresden.de>
Date: Fri, 22 Apr 2005 09:20:30 +0200

Aah, Version 4.1 ?  Where can I find this?
More stable than Ver. 4.0.1 ?

BTW, the releases after 4.0beta does no longer run without administrator
rights under Windows, so the use is problematic for teaching in computer
pools ...

Greetings,
Matthias

On Thursday 21 April 2005 18:35, you wrote:
> I could not resist :)
>
> ArgusLab 4.1 is completely free for everyone and has a terrific docking
> suite.  The ShapeDock engine in ArgusLab is an "exhaustive" search
> algorithm of my own invention and is very fast.
>
> ArgusLab also includes a large suite of electronic structure capabilities
> including EHT, AM1, PM3, ZINDO, and a terrific interface to Gaussian 98 and
> Gaussian 03.  Also included is a nice 3D molecule builder and extensive
> support for visualizing  results, surfaces, etc.
>
> Get it for free at http://www.arguslab.com
>
> Cheers,
> Mark

-- 
Dr. Matthias Mann 
DV-Koordinator Fachrichtung Chemie und Lebensmittelchemie
TU Dresden, D-01062 Dresden, Tel./Fax: +49 (351) 463-34286
Email: Matthias.Mann~at~chemie.tu-dresden.de

---

From: "Mark Thompson" <mark <> arguslab.com>
Date: Fri, 22 Apr 2005 09:43:42 -0700

Hi Matthias,

Oops, I was so excited I transposed a couple of digits....
4.01 is the latest version.

I'll look into the administrator rights issue.

Cheers,
Mark

-----Original Message-----
From: Computational Chemistry List [mailto:chemistry-request <> ccl.net]On
Behalf Of Matthias Mann
Sent: Friday, April 22, 2005 12:21 AM
To: chemistry <> ccl.net
Subject: CCL:Arguslab is also free docking software for teaching and
academic research :)

Greetings,
Matthias

--
Dr. Matthias Mann
DV-Koordinator Fachrichtung Chemie und Lebensmittelchemie
TU Dresden, D-01062 Dresden, Tel./Fax: +49 (351) 463-34286
Email: Matthias.Mann <> chemie.tu-dresden.de

-= This is automatically added to each message by the mailing script =-
To send e-mail to subscribers of CCL put the string CCL: on your Subject:
line
and send your message to:  CHEMISTRY <> ccl.net

Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST <> ccl.net
HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs

If your is mail bouncing from ccl.net domain due to spam filters, please
use the Web based form from CCL Home Page
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+