Subject: RE: W:gOpenMol and Gamess MO plotting

From: "Jim Kress" <ccl_nospam=at=kressworks.com>
Date: Fri, 3 Jun 2005 13:43:16 -0400

Use:

Chemcraft (www.chemcraftprog.com)

It will compute and plot orbitals from the GAMESS output (log) file and will
(optionally) generate a cube file

Molekel will also import GAMESS log files and compute and plot orbitals from
that log file.

Jim

> -----Original Message-----
> From: Gustavo, , Mercier [mailto:gamercier=at=yahoo.com] 
> Sent: Friday, June 03, 2005 1:11 AM
> To: chemistry=at=ccl.net
> Subject: CCL:W:gOpenMol and Gamess MO plotting
> 
> Hi!
> 
> I am interested in plotting MO's computed using GAMESS-US. 
> I've tried several programs with limited succes (molden, 
> molekel, orbdraw) and now I am trying gOpenMol.
> 
> Looking at the manual etc I need to generate a cube file that 
> will be converted to the plt format read by gOpenMol using a 
> plugin. However, it is not clear to me how to generate the 
> cube file using GAMESS-US.
> 
> GAMESS-US can compute a variety of properties, ie. electron 
> density, electrostatic potential, etc. but I don't see an 
> option for MO's. Moreover, these are computed either a set of 
> user defined points (option POINTS), in a plane (option 
> GRID), and as multiples of the van der wall surface (option 
> PDC). There is no option for a 3D cube like gaussian's cube.
> 
> Obviously, you can take the GRID or POINTS options and 
> generate a cube from these, but then you have to find out the 
> format expected by the plugin, i.e. what axis run fastest, etc.
> 
> Any one willing to shed some light on how to proceed before I 
> engage in writing code to do some of this stuff?
> 
> 1) How do you generate the 3D cube using GAMESS-US?
> 2) Is it possible to plot GAMESS-US MO's using gOpenMoL? I do 
> have the MO's from running a SCF run, but I would like to 
> know if it is possible to "coax" GAMESS-US into computing the 
> cube data needed by gOpenMol.
> 
> Thanks!
> G. Mercier
> gamercier=at=yahoo.com
> gustavom=at=baylorhealth.edu
> 
> 
> -= This is automatically added to each message by the mailing 
> script =- To send e-mail to subscribers of CCL put the string 
> CCL: on your Subject: line and send your message to:  
> CHEMISTRY=at=ccl.net
> 
> Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST=at=ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your is mail bouncing from ccl.net domain due to spam 
> filters, please use the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> -+-+-+-+-+
> 
> 
> 
> 
> 
> 
> 
>

---

From: "Jim Kress" <ccl_nospam=at=kressworks.com>
Date: Fri, 3 Jun 2005 13:45:16 -0400

Also, PCGAMESS will generate cube files.

Jim