Subject: RE: CCL:Reflections about the list

From: "Dirk Classen-Houben" <Dirk.Classen-Houben=at=biovertis.com>
Date: Thu, 9 Jun 2005 09:44:08 +0200

Hi,

The problem with many questions and few answers in the list is, that only few people are able to collect the answers they get and and post a summary in the list. 
The advantage of collecting answers by one person (who wrote the question) and posting a summary is, that everybody doesn't have to read so many answers, only the summar.
The advantage of a reply to the list is, that you can see immediately if anybody has given a good answer and different people don't write answers other people already did.

Dirk.

Dirk Classen-Houben

BV-Biotechnologies GmbH
Biovertis AG
Campus Vienna Biocenter 6
1030 Wien, Austria

Phone: +43-1-7989 303 110
Fax:   +43-1-7989 303 400 

> -----Original Message-----
> From: Jan K Labanowski [mailto:jlabanow=at=nd.edu] 
> Sent: Donnerstag, 09. Juni 2005 00:31
> To: Gustavo Seabra
> Cc: CCL
> Subject: CCL:Reflections about the list
> 
> 
> Dear Gustavo,
> I added the Reply-To: chemistry=at=ccl.net
> header to CCL messages. As to reasons...
> The idea was that once people get a bunch of answers
> they will post a "summary" to CCL (please do!!!).
> This would limit the traffic on the list. With the amount
> of spam that we get every day, people are trying to limit
> the amount of email they receive. What usually happens
> is that we unsubscribe from the busy lists that we
> CAN CONTROL and still receive tons of spam that
> we cannot control. Moreover, we are all swamped with
> "memos"  at our institutions that we cannot control either. 
> This has the unfortunate effect that many of us slowly end 
> our participation in the lists since we are overwhelmed with 
> the amount of mail and spam. As a result, however, we end up 
> with the pure spam in our mailboxes.
> 
> We will see in a few days how the default "reply to CCL"
> works. If subscribers start yelling at me, I will just 
> restore the old default, i.e, replies by default will go to 
> the original author.
> 
> Jan
> --
> Jan K. Labanowski, Ph.D.                   Tel. (574) 631-5465
> Science Computing Facility                FAX (574) 631-9293
> University of Notre Dame
> 225 Nieuwland Science Hall
> Notre Dame, IN 46556-5670
> 
> 
> 
> Quoting Gustavo Seabra <gustavo.seabra=at=gmail.com>:
> 
> > Dear All,
> >
> > I just have a questio that I would appreciate to hear your opinions.
> >
> > I participate in other mailing lists, and what is common there is 
> > that, whenever you reply to a message, your reply 
> automatically goes 
> > to the list, not to the personal e-mail of the original poster. The 
> > exceptions would be when he or she have defined a "reply 
> to" address, 
> > in which case it also goes to that  address. But, it 
> **always** goes 
> > to the list as well.
> >
> > Here in CCL this doesn't happen, unless you are careful enough to 
> > select "reply all" instead of simply "reply". As a consequence, my 
> > mailbox gets filled with questions, and just a few answers.
> >
> > My personal opinion is in favor of the common way of the 
> other lists, 
> > and the reason is that I have learned **a lot** from the answers to 
> > question posted by other people as well as to my questions. 
> Sometimes 
> > I just like to follow a thread, even if I don't know any 
> answer to it, 
> > and end up knowing more than before. That just doesn't happen 
> > naturally with CCL, unless it's a thread that people are 
> being careful 
> > to send the reply to all (we do see this in some general interest 
> > issues), if we ask the poster for a summary or if he 
> voluntarily posts 
> > a summary. Otherwise, only he learns from the answers.
> >
> > Would anybody know why the CCL behavior is different? Is 
> there anybody 
> > else here who feels he could learn more by following other 
> threads as 
> > well?
> >
> > Thanks,
> >
> > --
> >
> --------------------------------------------------------------
> -------------------------------
> > Gustavo Seabra                                    
> Postdoctoral Associate
> > Quantum Theory Project                             
> University of Florida
> > Registered Linux user number 381680
> > Say NO! to software patents: http://www.nosoftwarepatents.com
> >
> --------------------------------------------------------------
> -------------------------------
> > If at first you don't succeed...
> >                               ...skydiving is not for you.
> >
> >
> >
> >
> > Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST=at=ccl.net
> > HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
> >
> > use the Web based form from CCL Home Page
> >
> >
> >
> >
> >
> >
> 
> 
> 
> 
> 
> -= This is automatically added to each message by the mailing 
> script =- To send e-mail to subscribers of CCL put the string 
> CCL: on your Subject: line and send your message to:  
> CHEMISTRY=at=ccl.net
> 
> Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST=at=ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> If your is mail bouncing from ccl.net domain due to spam 
> filters, please use the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> -+-+-+-+-+
> 
> 
> 
> 
> 
>

---

From: Sivanesan Dakshanamurthy <sd233 = georgetown.edu>
Date: Thu, 09 Jun 2005 11:57:44 -0400

I too agree with the Dr.Michel Petitjean, replying to the whole list is a good idea.
-Siva  

D.Sivanesan, Ph.D.
E401, New Research Building,
Macromolecular Core & Dept. of Oncology,
Lombardi Cancer Center (NCI Comprehensive Cancer Center), 
Georgetown University, Washington DC 20057
Phone: 202-687-2347

----- Original Message -----
From: Michel Petitjean <ptitjean = itodys.jussieu.fr>
Date: Thursday, June 9, 2005 6:20 am
Subject: CCL:Reflections about the list

> To: CCL <CHEMISTRY = ccl.net>
> Subj: CCL: Re: Reflections about the list
> 
> Personally, I never use the automatic reply, even for a single
> sender. I read emails with the unix mail command, save the message,
> edit it and most time delete parts of it to shorten the size of
> my reply, then send the reply with the command mail.
> Note that this procedure avoids any action of viruses,
> even if the viruses are runnable on my unix host. Furthermore,
> the virus cannot be propagated. Finally, I can read and send
> messages via any Xterm emulator, without using graphical
> functionalities.
> Webmail users may have a different opinion.
> For the CCL, replying to the whole list is a good idea: I learn
> more from replies than from questions.
> 
> /* I do not like software patents */
> 
> Michel Petitjean                      Email: 
> petitjean = [email-masked]                        
>     ptitjean = ccr.jussieu.fr
> Editor-in-Chief of Entropy            http://www.mdpi.org/entropy
> FIS2005 coordinator                   http://www.mdpi.org/fis2005
> ITODYS (CNRS, UMR 7086)
> 1 rue Guy de la Brosse                Phone: +33 (0)1 44 27 48 57
> 75005 Paris, France.                  FAX  : +33 (0)1 44 27 68 14
> http://petitjeanmichel.free.fr/itoweb.petitjean.html
> >......................................................................
> > From owner-chemistry = ccl.net Wed Jun  8 23:56:48 2005
> Message-ID: <f79359b60506081425ebc00a4 = mail.gmail.com>
> Date: Wed, 8 Jun 2005 17:25:58 -0400
> From: Gustavo Seabra <gustavo.seabra = gmail.com>
> X-Reply-To: 
> that, whenever you reply to a message, your reply automatically goes
> exceptions would be when he or she have defined a "reply to" address,
> in which case it also goes to that  address. But, it **always** goes
> to the list as well.
> 
> My personal opinion is in favor of the common way of the other lists,
> question posted by other people as well as to my questions. Sometimes
> I just like to follow a thread, even if I don't know any answer to it,
> naturally with CCL, unless it's a thread that people are being careful
> issues), if we ask the poster for a summary or if he voluntarily posts
> Would anybody know why the CCL behavior is different? Is there anybody
> else here who feels he could learn more by following other threads as
> well?
> 
> Thanks,
> 
> -- 
> -------------------------------------------------------------------
> --------------------------
> Gustavo Seabra                                    Postdoctoral 
> AssociateQuantum Theory Project                             
> University of Florida
> -------------------------------------------------------------------
> --------------------------
> 
> 
> script =-
> To send e-mail to subscribers of CCL put the string CCL: on your 
> Subject: line
> and send your message to:  CHEMISTRY = ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-
> REQUEST = ccl.net 
> If your is mail bouncing from ccl.net domain due to spam filters, 
> pleaseuse the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
> +-+-+
> 
> 
> 
> 
> 
>