Subject: Re: CCL:Defining orbitals

From: avital shurki <avital:at:md.huji.ac.il>
Date: Tue, 14 Jun 2005 08:42:10 +0300

Using valence bond (VB) theory you can define anything you want (any 
state and any wavefunction). It is not implemented in gaussian, but in 
games-uk e.g. it is.

Shobe, David wrote:
> Yes, but...I think he wants to study what would more correctly be called 
> a particular state of Li anion triplet. 
>  
> I don't remember how Gaussian treats the degeneracy of the three p 
> orbitals.  If Gaussian just arbitrarily picks one of the three p 
> orbitals, no special manipulation is needed; but if the HOMO is a 
> mixture of px, py, and pz it's a different story...
>  
> 
> --David Shobe, Ph.D., M.L.S.
> S|d-Chemie, Inc.
> phone (502) 634-7409
> fax (502) 634-7724
> 
> Don't bother flaming me: I'm behind a firewall.
> 
> 
> ------------------------------------------------------------------------
> *From:* Computational Chemistry List [mailto:chemistry-request:at:ccl.net] 
> *On Behalf Of *Wayne Steinmetz
> *Sent:* Friday, June 10, 2005 4:46 PM
> *To:* chemistry:at:ccl.net
> *Subject:* CCL:Defining orbitals
> 
> The electrons belong to the entire atom and are not constrained to any 
> orbital.  One uses orbitals to construct the wave function.  One must be 
> sure that the set of orbitals, i.e. the basis set, is sufficiently 
> flexible to describe completely the molecular species.  You are dealing 
> with an atomic species so a polarization basis set is probably not needed.
> 
>  
> 
> Wayne E. Steinmetz
> 
> Carnegie Professor of Chemistry
> 
> Woodbadge Course Director
> 
> Chemistry Department
> 
> Pomona College
> 
> 645 North College Avenue
> 
> Claremont, California 91711-6338
> 
> USA
> 
> phone: 1-909-621-8447
> 
> FAX: 1-909-707-7726
> 
> Email: wsteinmetz:at:pomona.edu
> 
> WWW: pages.pomona.edu/~wsteinmetz
> 
>  
> 
> -----Original Message-----
> *From:* Computational Chemistry List [mailto:chemistry-request:at:ccl.net] 
> *On Behalf Of *Christopher Thompson
> *Sent:* Thursday, June 09, 2005 6:09 PM
> *To:* chemistry:at:ccl.net
> *Subject:* CCL:Defining orbitals
> 
>  
> 
> Gday,
> 
>  
> 
> I would like to do an MP2 calc on a Li- species in triplet state.
> 
>  
> 
> With one electron in the s orbital and one in a p orbital,
> 
> how can you constrain the electron to say the px orbital?
> 
>  
> 
> Cheers,
> 
> cdth:at:unimelb.edu.au
> 
>  
> 
> Christopher Thompson
> 
> Laser Spectroscopy Group
> 
> School of Chemistry
> 
> University of Melbourne
> 
________________________________________________________________

Dr. Avital Shurki
Department of Medicinal Chemistry and natural products,
Lise Meitner-Minerva Center for Computational Quantum Chemistry,
School of Pharmacy, The Hebrew University of Jerusalem
Ein Kerem Campus
Jerusalem 91120, Israel

Phone +972-2-675-8696
Fax   +972-2-675-7076
Email avital:at:md.huji.ac.il
http://pharmacy.huji.ac.il/avital/

---

From: help = = = gaussian.com
Date: Tue, 14 Jun 2005 10:04:17 -0400

Dr. Thompson,

    Doing excited states with MP2 is tricky.  The HF reference and the
MP2 expansion are done with a single determinant and the SCF procedure
solves for the lowest energy of a given point group symmetry.  For Li-
atom you have nearly degenerate p orbitals, depending on the water(s)
around this it will lift the degeneracy but it may also result in 
fewer than 3 symmetry distinct states.  

    What might be a better approach is to look at TD-DFT which has 
some effect of correlation, not as good as MP2 for this case, but it
will give you a spread of low energy excited state energies based on
the ground state orbitals.  Pick one of the gradient corrected or
hybrid functionals, B3LYP or B3PW86 are well studied, and a fairly
large basis set including diffuse functions and polarization, 6-311+G(d,p)
or better, and see what you get.

   If you do have some symmetry you can generally use Guess=(Read,Alter)
to flip occupancy and get different states for the MP2 approach.

On Tue, Jun 14, 2005 at 11:46:04AM +1000, Christopher Thompson wrote:
> David, 
> 
> You interpreted my question correctly. Without going into the 
> experiment in detail ... we generate Li-(H2O)n clusters and record 
> their infrared spectrum. The source of Li- can potentially create Li- 
> anions in more than the lowest energy singlet state. It appears that 
> the symmetry of the clusters is not the same for different e spin 
> states on the Li- ... an excellent way to differentiate species in 
> vibrational spectroscopy. It would be nice to characterise the 
> different triplet states comprehensively. 
> 
> Cheers, 
> Chris 
> 
> On 14/06/2005, at 3:40 AM, Shobe, David wrote: 
> 
> 
> > Yes, but...I think he wants to study what would more correctly be 
> > called a particular state of Li anion triplet. 
> 
> >  
> >   
> > From: Computational Chemistry List 
> > [mailto:chemistry-request = = = ccl.net] On Behalf Of Wayne Steinmetz
> 
> >  
> > Sent: Friday, June 10, 2005 4:46 PM
> 
> >  
> > To: chemistry = = = ccl.net
> 
> >  
> > Subject: CCL:Defining orbitals
> 
> >  
> > 
> > The electrons belong to the entire atom and are not constrained to 
> > any orbital.  One uses orbitals to construct the wave function.  
> > One must be sure that the set of orbitals, i.e. the basis set, is 
> > sufficiently flexible to describe completely the molecular species. 
> >  You are dealing with an atomic species so a polarization basis 
> > set is probably not needed. 
> >   
> > Wayne E. Steinmetz 
> > Email: wsteinmetz = = = pomona.edu 
> > From: Computational Chemistry List 
> > [mailto:chemistry-request = = = ccl.net] On Behalf Of Christopher 
> > Thompson 
> > Sent: Thursday, June 09, 2005 6:09 PM 
> > To: chemistry = = = ccl.net 
> > Subject: CCL:Defining orbitals 
> >   
> > Gday, 
> >   
> > cdth = = = unimelb.edu.au 
> >   
> > Christopher Thompson 
> > Laser Spectroscopy Group 
> > School of Chemistry 
> > University of Melbourne
> 
> >   
> > 
> Dr Christopher Thompson 
> Laser Spectroscopy Group 
> School of Chemistry 
> University of Melbourne 
> VIC, Australia, 3010. 
> Ph. +61 3 8344 8163 
> Fax. +61 3 9347 5180 
> 
> 

-- 
Douglas J. Fox
Technical Support
Gaussian, Inc.
help = = = gaussian.com

---

From: Joop van Lenthe <joop)at(chem.uu.nl>
Date: Tue, 14 Jun 2005 17:36:48 +0200

Hi Avital

Seeing your emsil, just trioggered by memory.
Did you ever get GAMESS-UK ??
Joop

On Jun 14, 2005, at 7:42 AM, avital shurki wrote:

>> called a particular state of Li anion triplet.  I don't remember how  
>> Gaussian treats the degeneracy of the three p orbitals.  If Gaussian  
>> just arbitrarily picks one of the three p orbitals, no special  
>> manipulation is needed; but if the HOMO is a mixture of px, py, and  
>> pz it's a different story...
>> *From:* Computational Chemistry List  
>> [mailto:chemistry-request)at(ccl.net] *On Behalf Of *Wayne Steinmetz
>> *To:* chemistry)at(ccl.net
>> any orbital.  One uses orbitals to construct the wave function.  One  
>> must be sure that the set of orbitals, i.e. the basis set, is  
>> You are dealing with an atomic species so a polarization basis set is  
>> probably not needed.
>>  Wayne E. Steinmetz
>> Email: wsteinmetz)at(pomona.edu
>> *From:* Computational Chemistry List  
>> [mailto:chemistry-request)at(ccl.net] *On Behalf Of *Christopher  
>> Thompson
>> *To:* chemistry)at(ccl.net
>> cdth)at(unimelb.edu.au
> Email avital)at(md.huji.ac.il
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your  
> Subject: line
> and send your message to:  CHEMISTRY)at(ccl.net
>
> Send your subscription/unsubscription requests to:  
> CHEMISTRY-REQUEST)at(ccl.net HOME Page: http://www.ccl.net   | Jobs Page:  
> http://www.ccl.net/jobs
> If your is mail bouncing from ccl.net domain due to spam filters,  
> please
> use the Web based form from CCL Home Page  
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+- 
> +-+
>
>
>
>
>
========================================================
Joop van Lenthe
Theoretical Chemistry group
Utrecht University
joop)at(chem.uu.nl
============================laptop=======================

---

From: James Kirkpatrick <james.kirkpatrick)at(imperial.ac.uk>
Date: Tue, 14 Jun 2005 19:32:05 +0100

Jim Kress wrote:

> Why not do an MCSCF calculation?  It would solve the single reference 
> MP2 issues and allow you to examine all the states of interest.
>
also an MCSCF would allow you to calculate specific states only by the 
use of the IOp(4/72=IJKLMN) keyword

> Jim
>     *From:* Christopher Thompson [mailto:cdth)at(unimelb.edu.au]
>     *Sent:* Monday, June 13, 2005 9:46 PM
>     their infrared spectrum. The source of Li- can potentially create
>     Li- anions in more than the lowest energy singlet state. It
>     appears that the symmetry of the clusters is not the same for
>     different e spin states on the Li- >... an excellent way to
>     differentiate species in vibrational spectroscopy. It would be
>     nice to characterise the different triplet states comprehensively.
>
>     Cheers,
>     Chris
>
>         Yes, but...I think he wants to study what would more correctly
>         be called a particular state of Li anion triplet. 
>
>
>          
>         I don't remember how Gaussian treats the degeneracy of the
>         three p orbitals.  If Gaussian just arbitrarily picks one of
>         the three p orbitals, no special manipulation is needed; but
>         if the HOMO is a mixture of px, py, and pz it's a different
>         story...
>
>
>          
>
>         The electrons belong to the entire atom and are not
>         constrained to any orbital.  One uses orbitals to construct
>         the wave function.  One must be sure that the set of orbitals,
>         i.e. the basis set, is sufficiently flexible to describe
>         completely the molecular species.  You are dealing with an
>         atomic species so a polarization basis set is probably not needed.
>          
>         Wayne E. Steinmetz

-- 
James Kirkpatrick

-------------------------------------------
Centre for Electronic Materials and devices
Imperial College
-------------------------------------------

020 759 47519