Subject: Re: CCL:How to print overlap matrix in gaussian 03

From: "car.cardenas" <car.cardenas ## uandresbello.edu>
Date: Wed, 15 Jun 2005 12:47:04 -0200

Hi Dear ...
The overlap matrix in terms of the atomic orbital basis fuctions can be print 
in the output file using the IOP=3/33 (overlay 3 variable 33). De default is 
No Print. The next keyword in the Route secction print the overlap matrix

iop(3/33=4) pop=full

Warning: Do not forget it the pop=full keyword.

The output look as(h20 with the sto-3g basis):
      DENSITY MATRIX.
                           1         2         3         4         5
   1 1   O  1S          2.10786
   2        2S         -0.45534   2.00654
   3        2PX         0.00000   0.00000   2.00000
   4        2PY         0.00000   0.00000   0.00000   0.75066
   5        2PZ        -0.10813   0.60592   0.00000   0.00000   1.17327
   6 2   H  1S         -0.02248  -0.05498   0.00000   0.55045  -0.48420
   7 3   H  1S         -0.02248  -0.05498   0.00000  -0.55045  -0.48420
                           6         7
   6 2   H  1S          0.62617
   7 3   H  1S         -0.18112   0.62617

Best Regards, 

Carlos

Carlos Cardenas
Doctorado en Fmsico Qummica Molecular
Universidad Andris Bello.
Santiago, Chile
Tel (56+2) 6714518

---------- Original Message -----------
From: renyanliang <yanliangren_2002 ## yahoo.com.cn>
To: chemistry ## ccl.net
Sent: Wed, 15 Jun 2005 09:51:21 +0800 (CST)
Subject: CCL:How to print overlap matrix in gaussian 03

> Dear All:
>     Now, I want to check the overlap integral matrix
> (S) in the output file of the gaussian 03 program, who
> can give me some advice to make gaussian 03 print this
> matrix. or which program can print it.  
>    Best Wish!
> 
> 		
> ___________________________________________________________
> QE;"Cb7QGSJOd#-VP9zWnG?Cb7Q7@6>74@,;x3,4sSJOd
> http://cn.mail.yahoo.com/?id=77072
> 
> -= This is automatically added to each message by the mailing script 
> =- To send e-mail to subscribers of CCL put the string CCL: on your 
> Subject: line and send your message to:  CHEMISTRY ## ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-
> REQUEST ## ccl.net HOME Page: http://www.ccl.net   | Jobs Page: 
> http://www.ccl.net/jobs
> 
> If your is mail bouncing from ccl.net domain due to spam filters, please
> use the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
> +-+
------- End of Original Message -------

---

From: Gustavo Seabra <gustavo.seabra !! gmail.com>
Date: Wed, 15 Jun 2005 11:18:41 -0400

> matrix. or which program can print it.

Try using IOp(4/34=1). But beware: it will print **a lot** of stuff. Try it 
with a single point calculation first.

HTH.

-- 
---------------------------------------------------------------------------------------------
Gustavo Seabra Postdoctoral Associate
Quantum Theory Project University of Florida
Registered Linux user number 381680
Say NO! to software patents: http://www.nosoftwarepatents.com
---------------------------------------------------------------------------------------------
If at first you don't succeed...
...skydiving is not for you.

---

From: Nicolas Ferré <nicolas.ferre !! up.univ-mrs.fr>
Date: Wed, 15 Jun 2005 13:21:15 +0200

Hi,

Write IOp(3/33=1) in the keywords. You'll get this matrix together with
the kinetic energy, the potential energy and the  core hamiltonian matrices.

-- 
 ***********           Dr. Nicolas Ferre'           ***********
 Laboratoire de Chimie Theorique et de Modelisation Moleculaire
 UMR 6517 - CNRS Universites Aix-Marseille             Case 521
 Centre de Saint-Jerome      13397 - Marseille Cedex 20, France
 Tel : (+33)4.91.28.27.33              Fax : (+33)4.91.28.87.58
       http://www.up.univ-mrs.fr/wsrep/ctheo/lctmm.html
***************************************************************

---

From: "Noel O'Boyle" <noel.oboyle2 !! mail.dcu.ie>
Date: Wed, 15 Jun 2005 10:58:55 +0100

Place IOP(3/33=1) in the route section along with POP=FULL

On Wed, 2005-06-15 at 09:51 +0800, renyanliang wrote:
> -= This is automatically added to each message by the mailing script =-
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> and send your message to:  CHEMISTRY !! ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST !! ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs 
> 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
> 
> 
> 
>

---

From: "Derosa-Latech" <pderosa ^^^ latech.edu>
Date: Wed, 15 Jun 2005 06:30:48 -0500

Add the following line to your com file:
"%rwf=rwf_file_name.rwf"  (rwf_file_name is any name you want to give to 
this file)
That will force gaussian to save the rwf file

The utility to get the matrix is "rwfdump".  I haven't done this for a while 
but I believe the syntax is:

rwfdump rwf_file_name.rwf yourfile 514r

"yourfile" is the file where the matrix will be stored and 514 is record 
number for the overlap matrix (r is format instruction).  It'll save it as a 
(I believe)lower triangular matrix.  It is formatted in 5 columns so the way 
you read it is, (from left to right and from top to bottom

(1,1) (2,1) (2,2) (3,1) (3,2)
(3,3) (4,1) (4,2) (4,3) (4,4)
...

Check the programmer's reference manual (chapter 3) for the list of other 
matrices you can get from the rwf.

PD
----- Original Message ----- 
From: "renyanliang" <yanliangren_2002 ^^^ yahoo.com.cn>
To: <chemistry ^^^ ccl.net>
Sent: Tuesday, June 14, 2005 8:51 PM
Subject: CCL:How to print overlap matrix in gaussian 03

> and send your message to:  CHEMISTRY ^^^ ccl.net
>
> Send your subscription/unsubscription requests to: 
> CHEMISTRY-REQUEST ^^^ ccl.net

---

From: Jason Thompson <Thompson.Jason1 %x% mayo.edu>
Date: Wed, 15 Jun 2005 07:54:38 -0500

Try:

Iop(3/33=1)

On Jun 14, 2005, at 8:51 PM, renyanliang wrote:

> and send your message to:  CHEMISTRY %x% ccl.net
>
> CHEMISTRY-REQUEST %x% ccl.net
Jason D. Thompson
Molecular Pharmacology and Experimental Therapeutics
Mayo Clinic
Guggenheim 6-93
200 First Street SW
Rochester, MN 55905
(507)-284-1758