Subject: Re: CCL:problem with geometry optimization on G03

From: Laurence Cuffe <Laurence.Cuffe _+_ ucd.ie>
Date: Wed, 22 Jun 2005 21:06:03 +0100

----- Original Message -----
From: Ricardo Oliveira <organicjewellery _+_ yahoo.com>
Date: Wednesday, June 22, 2005 5:34 pm
Subject: CCL:problem with geometry optimization on G03

> Dear all,
> 
> I have been doing optimization of silver and copper
> open shell complexes using DFT(b3lyp), and I often get
> the following error message:
> 
> 
> 
> Stoichiometry    C20H20CuN4(2+,2)
> Framework group 
> D2H[O(Cu),C2(HCN.NCH),C2'(HCN.NCH),SG(C8H8),SG"(C8H8)]
> Deg. of freedom    22
> Full point group                 D2H     NOp   8
> Omega: Change in point group or standard orientation.
In theory iop(2/16=1) is supposed to continue the job despite the
symmetry change. There used to be some memory allocation isues around
this which would cause older versions of gausian to crash subsequently
with a FIOCOM error but hopefully
these have been resolved in G03!
All the best
Dr Laurence Cuffe
> 
> Old FWG=D02H
> [O(Cu1),C2(H1C1N1.N1C1H1),C2'(H1C1N1.N1C1H1),SG'(C8H8),SG"(C8H8)
> New FWG=D02H
> [O(Cu1),C2(H1C1N1.N1C1H1),C2'(H1C1N1.N1C1H1),SG(C8H8),SG"(C8H8)]
> Error termination via Lnk1e in
> /usr/local/g03/l202.exe at Wed Jun 15 13:48:21 2005.
> Job cpu time:  0 days  0 hours 25 minutes  6.9
> seconds.
> File lengths (MBytes):  RWF=    188 Int=      0 D2E= 
>    0 Chk=     22 Scr=      1
> 
> Does anyone know how to avoid this?
> 
> Thanks
> 
> Ricardo O Esplugas
> Chemistry Dept
> Sussex University
> UK
> 
> 
> 
>        	
> ____________________________________________________ 
> Yahoo! Sports 
> Rekindle the Rivalries. Sign up for Fantasy Football 
> http://football.fantasysports.yahoo.com
> 
> 
> -= This is automatically added to each message by the mailing 
> script =-
> To send e-mail to subscribers of CCL put the string CCL: on your 
> Subject: line
> and send your message to:  CHEMISTRY _+_ ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-
> REQUEST _+_ ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: 
> http://www.ccl.net/jobs 
> 
> If your is mail bouncing from ccl.net domain due to spam filters, 
> pleaseuse the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
> +-+-+
> 
> 
> 
> 
> 
>

---

From: Christopher Thompson <cdth _+_ unimelb.edu.au>
Date: Thu, 23 Jun 2005 09:59:01 +1000

Ricardo,

Have you tried using the nosymm keyword? Alternatively try starting  
with a slightly warped geometry. See if that helps.

Chris

On 23/06/2005, at 2:34 AM, Ricardo Oliveira wrote:

> -= This is automatically added to each message by the mailing script =-
> Send your subscription/unsubscription requests to:  
> CHEMISTRY-REQUEST _+_ ccl.net
> HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
> please
> use the Web based form from CCL Home Page
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+- 
> +-+
>
>
>
>
>
>
Dr Christopher Thompson
Laser Spectroscopy Group
School of Chemistry
University of Melbourne
VIC, Australia, 3010.
Ph. +61 3 8344 8163
Fax. +61 3 9347 5180

---

From: zborowsk *o* chemia.uj.edu.pl
Date: Wed, 22 Jun 2005 21:32:31 +0200 (CEST)

Hi
Probably your system reach te highest group of symmetry

Gaussian than stop calculations by default

try to add NOSYMM option to your input

> Subject: line and send your message to:  CHEMISTRY *o* ccl.net
>
> CHEMISTRY-REQUEST *o* ccl.net  HOME Page: http://www.ccl.net   | Jobs Page:
> http://www.ccl.net/jobs
>
> If your is mail bouncing from ccl.net domain due to spam filters, please
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-- 
Krzysztof Zborowski
Faculty of Chemistry
Jagiellonian University
3 Ingardena Street
30-060 Krakow
Poland
phone: +48(12)632-4888 ext. 2064 or 2067
fax:  +48(12)634-05-15
email: zborowsk *o* chemia.uj.edu.pl
ICQ 158385743
gg 3817259
skype kzys70

---

From: Laurence Cuffe <Laurence.Cuffe _+_ ucd.ie>
Date: Wed, 22 Jun 2005 21:06:10 +0100