Subject: Hydrogen-Bond in Gaussian

From: Pradyumna Shaakuntal Singh <pradyumna.singh +*+ gmail.com>
Date: Wed, 29 Jun 2005 02:35:14 -0700

Hello,

I'm trying to study the energetics of proton transfer in hydrogen-bonded 
systems using ab initio methods. 
For any H-bond pair X-H -----Y-Z (where the proton on X-H is hydrogen-bonded 
to Y on Y-Z), when I do an optimization of the structure, is there a way in 
Gaussian, by which I can ensure that the proton stays explicitly bonded to 
X, so that it doesnt travel too far afield and bond to Y.

Further, if I do want the proton to bond to Y but remain H-bonded to X- (-X 
------ H-Y-Z), how can I optimize this configuration.

Essentially, I wish to have some control over where the proton is (without 
really freezing the proton coordinate entirely), and then perform the 
optimizations. Any suggestions are appreciated.

Thanks,
Pradyumna

---

From: "Shobe, David" <dshobe-.at.-sud-chemieinc.com>
Date: Wed, 29 Jun 2005 16:40:55 -0400

Pradyumna,
 
If there are two minima X-H ... Y-Z and X ... H-Y-Z then this shouldn't be difficult, just make sure to start with a good starting geomettry.
 
IF there is only one minimum with the H somewhere in the middle, X .. H .. Y-Z, then for most purposes you just go ahead and calculate that one minimum geometry and don't try to distinguish X-H ... Y-Z and X ... H-Y-Z.
  
--David Shobe, Ph.D., M.L.S. 
Süd-Chemie, Inc. 
phone (502) 634-7409 
fax (502) 634-7724 

Don't bother flaming me: I'm behind a firewall. 

  _____  

From: Computational Chemistry List [mailto:chemistry-request-.at.-ccl.net] On Behalf Of Pradyumna Shaakuntal Singh
Sent: Wednesday, June 29, 2005 5:35 AM
To: chemistry-.at.-ccl.net
Subject: CCL:Hydrogen-Bond in Gaussian

Hello,

I'm trying to study the energetics of proton transfer in hydrogen-bonded systems using ab initio methods. 
For any H-bond pair X-H -----Y-Z  (where the proton on X-H is hydrogen-bonded to Y on Y-Z), when I do an optimization of the structure, is there a way in Gaussian, by which I can ensure that the proton stays explicitly bonded to X, so that it doesnt travel too far afield and bond to Y.

Further, if I do want the proton to bond to Y but remain H-bonded to X-  (-X ------ H-Y-Z), how can I optimize this configuration.

Essentially, I wish to have some control over where the proton is (without really freezing the proton coordinate entirely), and then perform the optimizations. Any suggestions are appreciated.

Thanks,
Pradyumna