Subject: RE: CCL:dual-core Opteron 275 performance

From: "Xin Liu" <liuxin_dut *o* hotmail.com>
Date: Fri, 01 Jul 2005 09:22:23 +0000

I'm wondering if there is some performance tests carried out on Daul core 
Xeon.

Sincerely yours
Xin, Liu

>From: "S.I.Gorelsky" <gorelsky *o* stanford.edu>
>Reply-To: chemistry *o* ccl.net
>To: chemistry *o* ccl.net
>CC: ed.gasiorowski *o* amd.com, <mike *o* colfax-intl.com>
>Subject: CCL:dual-core Opteron 275 performance
>Date: Thu, 30 Jun 2005 23:00:42 -0700 (PDT)
>
>
>To add to the discussion about the performance of new dual-core
>processors for computational chemistry applications,
>
>the comparison of Intel and AMD dual-CPU based computers is shown at:
>
>http://www.sg-chem.net/cluster/
>
>As can be seen from the graph, the Gaussian 03 execution speed (test job
>397) on dual-core dual-CPU Opteron 275 workstation is faster by a factor of 
>1.95
>as compared to the dual-CPU Xeon 3.2GHz 800MHz FSB machine.
>
>-----------------
>
>I would like to thank Ed Gasiorowski (AMD) and Mike Fay (Colfax
>International) for their support.
>
>Serge Gorelsky
>
>----------------------------------------------------------------
>  Dr S.I. Gorelsky, Department of Chemistry, Stanford University
>  Box 155, 333 Campus Drive, Stanford, CA 94305-5080 USA
>  Phone: (650) 723-0041. Fax: (650) 723-0852.
>----------------------------------------------------------------
>
>
>
>
>
>
>-= This is automatically added to each message by the mailing script =-
>To send e-mail to subscribers of CCL put the string CCL: on your Subject: 
>line
>and send your message to:  CHEMISTRY *o* ccl.net
>
>Send your subscription/unsubscription requests to: 
>CHEMISTRY-REQUEST *o* ccl.net
>HOME Page: http://www.ccl.net   | Jobs Page: http://www.ccl.net/jobs
>
>If your is mail bouncing from ccl.net domain due to spam filters, please
>use the Web based form from CCL Home Page
>-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>
>
>
>
>

_________________________________________________________________
Don t just search. Find. Check out the new MSN Search! 
http://search.msn.click-url.com/go/onm00200636ave/direct/01/

---

From: john furr <john.furr *o* gmail.com>
Date: Fri, 1 Jul 2005 07:57:42 -0400

Thanks for the review.

While the results are very impressive I wonder  what the results would
have been if you compared 4 3.2 Xeon's against the two opterons.

A quick look at pricewatch.com shows the Xeon 3.2 selling for USD $310
were as the opteron 275's are going for USD $1328.

Also I would be interested to know if the Xeon processors had 1 or 2 M
of cache.  I have found this to make a difference on certain
calculations.

Anyhow thaks for posting the review.  I am looking into building a new
test system and I will certainly be looking into AMD processors.

John Furr
Dynamol Inc.

On 7/1/05, S.I.Gorelsky <gorelsky *o* stanford.edu> wrote:
> 397) on dual-core dual-CPU Opteron 275 workstation is faster by a factor of 1.95
> To send e-mail to subscribers of CCL put the string CCL: on your Subject: line
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST *o* ccl.net

---

From: C J Kenneth Tan -- OptimaNumerics <cjtan *o* OptimaNumerics.com>
Date: Fri, 1 Jul 2005 08:45:58 +0000 (UTC)

Serge,

Do you have the data for:

- 1-CPU, with 2 cores
- 2-CPU, running 1 core each (with 2 cores on chip)

for the Opteron?

Thanks a lot!

Ken
--------------------------------------------------------------------------
News: OptimaNumerics Outperforms Competitors by 6x on Solaris 10
--------------------------------------------------------------------------
C. J. Kenneth Tan, Ph.D.
OptimaNumerics Ltd.                   Telephone: +44 798 941 7838
E-mail: cjtan *o* OptimaNumerics.com      Telephone: +44 871 504 3328
Web: http://www.OptimaNumerics.com    Facsimile: +44 289 066 3015 
--------------------------------------------------------------------------

On 2005-06-30 23:00 -0700 S.I.Gorelsky (gorelsky *o* stanford.edu) wrote:

> From: S.I.Gorelsky <gorelsky *o* stanford.edu>
> Cc: ed.gasiorowski *o* amd.com, mike *o* colfax-intl.com

---

From: chburger %x% aci.unizh.ch
Date: Fri, 1 Jul 2005 12:13:32 +0200 (CEST)

Hi,

are these the values for the Gaussian provided binary version
or pgroup compiled?

In my own tests I saw a 2x+ performance advantage of the Xeon over the 
Opteron using a binary compiled with the Intel Fortran compiler on the 
Xeon and the Gaussian provided binary on the Opteron. Unfortunately
I could not achieve a more fair comparison so far, since the Opteron 
binary would not run on an EM64T Xeon and I have been unable so far
to compile G03 for the Opteron with the Intel compiler (I do not have
a current version of the pgroup compiler).

Regards,

Peter

P.S. Did you receive my fax & money for your AOMIX program 
(burger %x% chemie.uni-hamburg.de)? This is still my old account from
Zuerich.
> and send your message to:  CHEMISTRY %x% ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST %x% ccl.net

---

From: Laurence Lavelle <lavelle :a: mbi.ucla.edu>
Date: Fri, 01 Jul 2005 08:42:23 -0700

A valid comparison is dual-core dual-CPU Opteron 275 workstation versus 
dual-core dual-CPU Xeon 3.X GHz workstation.

At 11:00 PM 6/30/2005, you wrote:

>and send your message to:  CHEMISTRY :a: ccl.net
>
>Send your subscription/unsubscription requests to: CHEMISTRY-REQUEST :a: ccl.net