Subject: Re: CCL: Concord/Corina replacements for Linux X-Enigmail-Version: 0.90.2.0

From: SANDEEP KUMAR <skumar23$at$jhem.jhu.edu>
Date: Wed, 06 Jul 2005 15:43:11 -0400

Hi Andrew: 

If you don't wish to use CORINA at all (not even the 1 month free trial version), then you might like to try this. 
Lets say  you have *.cdx (chemdraw) files for 2D representation of your molecules. Take one of these at a time and open it in Chem3d. In chem3d, use edit --> select all to select all the atoms. Then, Tools ---> Cleanup Structure and then MM2 --> minimize energy. If your molecules are small enough, this process shall be fast. However, it takes a lot of time with MM2 if the molecules are big. Once you have minimized structure, then save as MDL molfile (*.mol).  The molfile will save the coordinates in 3D. 

I hope this helps. 

Sincerely, 
Sandeep Kumar
-------------------------------------------------------------------
Dr. Sandeep Kumar, 
Associate Research Scientist, 
Johns Hopkins University Department of Biology, 
106 Mudd Hall, 3400 N. Charles Street, 
Baltimore, MD 21218,  USA. 
Phone: 410-516-8433,
Email: kumarsan$at$jhu.edu.
URL:  http://myprofile.cos.com/Kumarsan.
or      https://jshare.johnshopkins.edu/skumar23/public_html/

----- Original Message -----
From: "Andrew D. Fant" <fant$at$pobox.com>
Date: Wednesday, July 6, 2005 2:28 pm
Subject: CCL: Concord/Corina replacements for Linux X-Enigmail-Version: 0.90.2.0

> Good afternoon all, and thanks to everyone who responded to my 
> previousquestions about openbabel and descriptor code.  I have one 
> otherquestion about software that has come up.  Can anyone 
> recommend a
> program that can generate 3D structures of any quality of all from 2D
> representations?  I know that Concord and Corina can do this, but I am
> doing this for my own education/edification and would rather not blow
> the rent money on this project.  I'm hoping to take some data I have
> pulled from various publications on my laptop on a train trip and 
> putterwith it en route, so a web-based tool is less than ideal.  If 
> anyone has
> any suggestions, I would be most appreciative.
> 
> Thanks,
> 	Andy
> 
> 
> -= This is automatically added to each message by the mailing 
> script =-
> To send e-mail to subscribers of CCL put the string CCL: on your 
> Subject: line
> and send your message to:  CHEMISTRY$at$ccl.net
> 
> Send your subscription/unsubscription requests to: CHEMISTRY-
> REQUEST$at$ccl.net 
> HOME Page: http://www.ccl.net   | Jobs Page: 
> http://www.ccl.net/jobs 
> 
> If your is mail bouncing from ccl.net domain due to spam filters, 
> pleaseuse the Web based form from CCL Home Page 
> -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
> +-+-+
> 
> 
> 
> 
>

---

From: Mathias Weigt <m.weigt %x% uni-bonn.de>
Date: Wed, 06 Jul 2005 22:03:28 +0200

Andrew D. Fant wrote:

>Good afternoon all, and thanks to everyone who responded to my previous
>questions about openbabel and descriptor code.  I have one other
>question about software that has come up.  Can anyone recommend a
>pulled from various publications on my laptop on a train trip and putter
>with it en route, so a web-based tool is less than ideal.  If anyone has
Marvin from CHEMAXON can do this i think...

Mathias Weigt