Subject: Re: CCL: 3D to chemical name

From: Christoph Steinbeck <c.steinbeck(at)uni-koeln.de>
Date: Thu, 07 Jul 2005 09:39:05 +0200

michelle claro wrote:
> Hello,
>  
> I have about 50 pdb structures (no protein in the pdb just the ligand) 
> but I need the chemical names in order to purchase them.  What is the 
> easiest way to get a chemical name from a pdb?  Thanks in advance.
>  
> M. Claro

You could convert them to SMILES with one of the common tools (OpenBabel, for 
example) and use the SMILES to search the ZINC database 
(http://blaster.docking.org/zinc/).
The result will even contain the vendor to buy from.

Cheers,

Chris

-- 
Priv. Doz. Dr. Christoph Steinbeck (c.steinbeck(at)uni-koeln.de)
Head of the Research Group for Molecular Informatics
Cologne University BioInformatics Center (http://almost.cubic.uni-koeln.de)
Z|lpicher Str. 47, 50674 Cologne
Tel: +49(0)221-470-7426   Fax: +49 (0) 221-470-7786

What is man but that lofty spirit - that sense of enterprise.
... Kirk, "I, Mudd," stardate 4513.3..

---

From: "Noel O'Boyle" <noel.oboyle2(at)mail.dcu.ie>
Date: Thu, 7 Jul 2005 09:00:46 +0100

Dear Claro,

Many chemical don't have simple names, and many suppliers use different names
for the same chemical. What you need is the supplier code for the chemical.
It is sometimes possible (for example, on the sigma-aldrich webpage) to search
the supplier's catalogue using the chemical formula, or by drawing the molecule
on the web page.

A note of warning: often the ligand structures taken from pdb files contain
just the carbon skeleton, and are missing protons and bond orders. Just to
make your life easier :-)

Regards,
Noel O'Boyle.

>-- Original Message --
>Date: Wed, 6 Jul 2005 13:33:44 -0700 (PDT)
>From: michelle claro <mclaro2727(at)yahoo.com>
>Subject: CCL: 3D to chemical name 
>To: chemistry(at)ccl.net
>Reply-To: chemistry(at)ccl.net
>
>
>Hello,
> 
>I have about 50 pdb structures (no protein in the pdb just the ligand) but
>I need the chemical names in order to purchase them.  What is the easiest
>way to get a chemical name from a pdb?  Thanks in advance.
> 
>M. Claro
>
>
>__________________________________________________
>Do You Yahoo!?
>Tired of spam?  Yahoo! Mail has the best spam protection around 
>http://mail.yahoo.com