Subject: Dummies in Gaussian

From: Jack Houser <[email-masked]>
Date: Tue, 16 Nov 1993 11:03:12 -0500 (EST)

Dear Netters:
 
I am trying to construct a Z-matrix for Gaussian 90 using two dummy atoms,
but the program crashes with the message "Too many symbols in list", or
something like that.  I am using variable names, but they all are spelled
correctly and none are missing.  The only thing I can figure is that the
id number of the second dummy never appears in the distance column, though it
does in the angle and dihedral columns.  Does every dummy have to be shown as
having some other atom bonded to it (as opposed to its being bonded to another
atom), or can you only have one dummy in the Z-matrix?  Thanks.
 
Jack Houser

---

From: Robert Schurko <[email-masked]>
Date: Tue, 16 Nov 1993 12:39:38 -0600 (CST)

> atom), or can you only have one dummy in the Z-matrix?  Thanks.
You have to specify an arbitrary distance for connecting the two dummy atoms
(I always use 1.0).  Here is an example:

This is a 3,5-difluoroaniline with two dummy atoms used to help define
various angles and bond distances needed to complete an inversion on the
NH2 centre:

%mem=4500000
%chk=90_tmp
# test  rhf/6-31g* opt optcyc=40   iop(2/16=1)
  
 Aniline nh2 invert   <x2c1n7h7 = opt, lone pair = 90
  
0 1
x1
x2    x1    1.0
c1    x2    1.0     x1    90.0
c2    c1    c1c2    x2    90.0      x1    x1x2c1c2
c6    c1    c1c2    x2    90.0      x1   -x1x2c1c2
c3    c2    c2c3    c1    c1c2c3    x2    90.0
c5    c6    c2c3    c1    c1c2c3    x2   -90.0
c4    c1    c1c4    x2    90.0      x1    180.0
h2    c2    c2h2    c1    c1c2h2    x2   -90.0
h6    c6    c2h2    c1    c1c2h2    x2    90.0
h3    c3    c3h3    c2    c2c3h3    c1    180.0
h5    c5    c3h3    c6    c2c3h3    c1    180.0
h4    c1    c1h4    x2    90.0      x1    180.0
n7    c1    c1n7    x2    x2c1n7    x1    0.0
h71   n7    n7h7    c1    c1n7h7    x2    x2c1n7h7
h72   n7    n7h7    c1    c1n7h7    x2   -x2c1n7h7
  
      c1c2         1.3927
      c2c3         1.3836
      c1c4         2.7991
      c2h2         1.0765
      c3h3         1.0758
      c1h4         3.8737
      c1n7         1.3972
      n7h7         0.9976
     c1c2c3      120.3959
     c1c2h2      119.5893
     c2c3h3      119.1773
     x2c1n7       91.9838
     c1n7h7      114.1984
    x1x2c1c2     120.6366
    x2c1n7h7      64.3533

	Hope this helps,

					Rob

=============================================================================
[email-masked]		Robert Schurko
					Chemistry Department
(204)-474-9335				University of Manitoba
					Winnipeg, MB, CANADA
=============================================================================