Subject: Excimer Calculations

From: [email-masked] (Rovshan G. Sadygov)
Date: Mon, 22 Nov 93 18:26:36 EST

Hi,

Does anyone out there know of programs to calculate excimers? I have tried
Argus and MOPAC5. They do not seem to give satisfactory results for the
problem. Preferably code for Sun workstations and written on C.

Thanks

Rovshan G Sadygov

---

From: [email-masked] (Charles Martin)
Date: Mon, 22 Nov 1993 23:07:53 -0600 (CST)

Netters,
> problem. Preferably code for Sun workstations and written on C.
I am just curious what the problem is?

Some old calculations have been performed
to model the excimer bond. 
See "Mechanism and Theory in Organic Chemistry,"
Lowry and Richardson, Chapter 12  Photochemistry, which references
1a) Th. F\"orster, Angwew. Chem. Int. Ed., vol 8, page 333, (1969)
1b)B. Stevens in Advances in Photochemistry, vol 8
W. A. Noyes, G. S. Hammond, and J. N. Pitts, Jr. Eds, Wiley NY 1971, page 161
1c) M. Gordan and W. R. Ware, Eds,  "The Expliex"  Academic Press NY 1975

2) E.A. Chandross and C. J. Dempster, JACS vol 92, page 3586  (1970)

3) A.S. Cherkasov and T.M. Vember, Optics and Spectroscopy, vol 6, page 319 (1959)

Lowry and Richardson claim that Quantum Mechanical calculations
 (I don't know what kind)
give good esitmate of the theoretical position of the excimer flourescence
band (I don't now how "good" good is) if the calculations account for
charge resonance and excitatiojn resonance.  That is, if the excimer
takes the form:

	A*A <-> AA* <-> A+A- <-> A-A+

Is this along the lines of what you are looking for?

On the other hand, many excimer fluorescence intensity depend
on concentration. If you are trying to model concentration dependence,
take a look at some work by Peter Rosky (Texas at Austin?)
He has some been looking at some similar problems with excited
atoms in solution.

Hope this helps
Chuck

==================================================================
Charles H. Martin

email: [email-masked]

U.S. snail:
        c/o Freed Group
        The James Franck Institute and 
        The Department of Chemistry
        The University of Chicago
        5640 South Ellis Avenue
        Chicago, Illinois  60637

Work:  (312) 702-3457
Fax:   (312) 702-5863  
==================================================================