Subject: hydrophobic/hydrophilic surface areas

From: [email-masked] (Brad Isbister)
Date: Mon, 22 Nov 93 15:25:30 -0500

Hi:

Does anyone out there know of programs to calculate solvent-accessable polar and non-polar surface areas?  Preferably code for Sun workstations.  Free or commercial, either is acceptable.

Please e-mail replies, I will summarize.

Thanks!

Brad Isbister                                      [email-masked]
Duke University Department of Chemistry
Durham, NC 27705

---

From: [email-masked] (C.S.RAMAN)
Date: Mon, 22 Nov 1993 15:51:21 -0600 (CST)

Hi

> Does anyone out there know of programs to calculate solvent-accessable polar and non-polar surface areas?  Preferably code for Sun workstations.  Free or commercial, either is acceptable.

The program you need is called ACCESS and is very popular for doing
exactly what you are asking, in the protein folding area.  I am going to
assume that you are working on protein structure.  ACCESS and the
related program VOLUME were written by Fred Richards and colleagues at
Yale U.  You can obtain them by writing to Art Perlo at:

[email-masked]  OR
[email-masked]

This of course is Fortran code and an adaptation of the Richmond
algorithm (in C) is available from Scott Presnell, UCSF.

GRASP from Tony Nicholls (Columbia U) and MSP package from Mike Connolly
are also capable of doing this.

While ACCESS and the Presnell code are free, there is a nominal fee for
licensing GRASP and MSP.

Cheers
-raman

-- 
C.S.Raman                                 [email-masked] - Internet
UNIX Programming & Administration         [email-masked] - CIS
SPARC & SGI Systems                       [email-masked] - CHPC
Department of Biochemistry                [email-masked]
UTHSCSA       
7703 Floyd Curl Dr.                       (210) 567-6623   [Tel]
San Antonio, TX 78284-7760                (210) 567-6595   [Fax]
******************************************************************************
         If a man's wit be wandering, let him study the Mathematics
                                                            -Francis Bacon   
******************************************************************************