Subject: SMILES -> Molfile

From: George R Famini <[email-masked]>
Date: Tue, 21 Dec 93 7:05:56 EST

Hello All,

A friend of mine out in industry is interested in getting a PC based
program that converts smiles notation into molfiles.  It is not 
necessary there be graphics, and all he is interested in is a 
2d representation (for inclusion into ISIS).  Does anybody out there
know of anything that would be applicable (but isn't too expensive,
free would, of course be preferred).  

				Thanks

				George R. Famini

---

From: "Ryan C. Holcomb" <[email-masked]>
Date: Tue, 21 Dec 93 09:56:22 -0500

The application Chameleon by ConSystant provides on-the-fly conversion betwe    [A[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C 
various format types including SMILES and Molfile.  The version for the Mac wor [A[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C[C     
[Aworks well by converting the clipboard information as you cross over between
applications such as ChemDraw and ISIS-Base. There is a little overhead but it
 is worth it.  I believe the PC version is available as well.

Ryan Holcomb, Senior Research Scientist
Oncology and Immunology Research
American Cyanamid Company
Lederle Laboratories
Pearl River, NY  10965
Phone:(914) 732-2499
E-mail: [email-masked]