Subject: Compilation Problem with Interchem

From: Juan Frau <[email-masked]>
Date: Tue, 11 Jan 1994 17:15:55 UTC+0200

Dear Netters,
Recently I tried compile on a Silicon (Indigo 4.0.5.f) the Interchem Package
Compilation instructions were:
f77  -Nc40  -col120  -o inter\
And the system replied

 Warning absolute symbol: readfile has two different values
	previous (used) definition from '/usr/lib/libgl_s.a'
	new (ignored) definition from '/usr/lib/libfm_s.a'

 Warning _cassearchstart:multiply defined
	previous (used) definition from '/usr/lib/libX11_s.a'
	new (ignored) definition from '/usr/lib/libmpc.a'

This second mistake is repeated another times, but -cassearchstart is
susbstitued by:
_ssetlock
_lockcas1start
_lockcas1end
_lockcas2start
_lockcas2end
_scsetlock
_clockcas1start
_clockcas1end
_sunsetlock
_unlockcas1start
_unlockcas1end
_unlockcas2start
_unlockcas2end
_scas
_scasstart
_scasfail
_scasend
_hcas
_hcasstart
_hcasmayhave
_hcashavelock
_hcasfail
_hcasend
_cassearchend

If you have the solution to the problem, please tell me it. 
Thanks in advance.Juan

**************************************************
Juan Frau. Universitat Illes Balears. Dep Quimica
Palma de Mallorca 07071. Baleares. Spain
Email:[email-masked]
fax: 34 71 17-34-26
**************************************************

---

From: [email-masked] (Harry C. Johnson)
Date: Tue, 11 Jan 94 16:00:53 -0500

Warnings should not prevent the program from compiling.  Check to see
if there are any lines that start out Error instead of Warning.  If
not, it probably compiled.

-Harry