Subject: Re: Optimizing Linear Structure in GAMESS

From: Patrick Bultinck <[email-masked]>
Date: Fri, 14 Jan 1994 10:50:46 +0100 (MET)

On Tue, 11 Jan 1994 [email-masked] wrote:

> Dear Netters,
> 	I've been trying to optimize the geometry of two C2H2 molecules
> situated along a straight line with a certain fixed distance separating
> the two molecules (ie. H-C-C-H  H-C-C-H) using GAMESS program. The intent
> is to hold the four carbon atoms in a straight line with a fixed distance 
> between the two central carbon atoms and allow all the other parameters
> to be fully optimized. I tried using linear bends in the ZMAT group but
> the job terminated with a message "roundoff error in bends". Does anyone
> have any idea what the problem could be? Any comments will be appreciated.
> 
> S. Chen

Dear,

I use GAMESS quite often, and would like to help 
you with your optimization.
When I have to do something like that, I do not use linear bonds. 
Instead, I give in a Z-matrix, without any constraint...
I let the job take off for about 3 minutes, then I stop it.
I then have a look at the .log file.
In there you will find some lines with an encoded Z-matrix, you will see 
that coord. 1 equals this or that lenghth, angle or whatever.
Then I return to the input file, where I insert some IFREEZ groups in the 
$STATPT group, so I type IFREEZ(number of the coord. in the enc. Z-matrix 
that you want to keep unchanged)=1
Then you let the job do the job you consider as the job the job has to do.

Sincerely,
Bultinck Patrick
University of Ghent, Belgium
E-mail : [email-masked]

---

From: [email-masked] (Eugene Fleischmann)
Date: Fri, 14 Jan 94 10:55:47 EST

> have any idea what the problem could be? Any comments will be appreciated.

For the following geometry,

H3-C1-C2-H4 . . . H7-C5-C6-H8

Try the following Z-matrix, which worked just fine in MNDO93,

 6           0.00000   0         0.00000   0         0.00000   0     0     0     0 /
 6           1.20600   1         0.00000   0         0.00000   0     1     0     0 /
 1           0.97300   1       180.00000   0         0.00000   0     1     2     0 /
 6           6.53567   1         0.00000   0         0.00000   0     3     1     2 /
 6           1.20600   1       180.00000   0         0.00000   0     4     3     1 /
 1           0.97300   1       180.00000   0        90.00000   0     5     4     3 /
 1           0.97300   1       180.00000   0        90.00000   0     4     5     6 /
 1           0.97300   1       180.00000   0         0.00000   0     2     1     3 /

Notice that optimization is activated only for the bond stretches.

Good luck,

Gene

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
	Eugene D. Fleischmann, Ph.D.
	Computational Chemist
	Cray Research, Inc.		(609) 252-1250
	121 Commons Way			[email-masked]
	Princeton, NJ  08540
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++