Subject: Vectorized MCSCF

From: [email-masked] (muguet francis )
Date: Mon, 24 Jan 94 15:53:33 +0100

Subject : Vectorized MCSCF, COLOMBUS

  Hello,
  Dear Netters,

  I would like to know which ab initio MCSCF programs are well vectorized
  to run on a CRAY. ?
   ( My experience is that GAMESS is middly vectorized so far,
     Gaussian92 CASSCF is not very sophisticated,
     I going to try SIRIUS soon also on a CRAY).
  I have heard that COLOMBUS is very well
  vectorized and available by anonymous ftp but where ?

  What I am looking for is :
  A very well vectorized direct MCSCF program, with very good
 convergence properties for the excited states ( if possible,
 with molecular gradients which should allow geometry optimization )  

  Thanks in advance

  Francis F.MUGUET
  e-mail : [email-masked]

---

From: <[email-masked]>
Date: Mon, 24 Jan 94 10:02:44 PST

|>   Resent-From: [email-masked]
|>   Resent-Date: Mon, 24 Jan 94 09:31 PST
|>   Date: Mon, 24 Jan 94 15:53:33 +0100
|>   From: [email-masked]
|>   Sender: [email-masked]
|>   Resent-To: [email-masked]
|>   Precedence: bulk
|>   X-Envelope-To: [email-masked]
|>   X-Vms-To: [email-masked]
|>
|>
|>
|>    Subject : Vectorized MCSCF, COLOMBUS
|>
|>     Hello,
|>     Dear Netters,
|>
|>     I would like to know which ab initio MCSCF programs are well vectorized
|>     to run on a CRAY. ?
|>      ( My experience is that GAMESS is middly vectorized so far,
|>	Gaussian92 CASSCF is not very sophisticated,
|>	I going to try SIRIUS soon also on a CRAY).
|>     I have heard that COLOMBUS is very well
|>     vectorized and available by anonymous ftp but where ?
|>

Columbus is available from ftp.tcg.anl.gov in /pub/columbus.  The last
version of SIRIUS I played with was reasonably vectorized.  That was
5+ years ago so they have probably done a great deal of optimization
on it by now.  

|>     What I am looking for is :
|>     A very well vectorized direct MCSCF program, with very good
|>    convergence properties for the excited states ( if possible,
|>    with molecular gradients which should allow geometry optimization )  

The Columbus MCSCF is not direct but will meet most of your other requirements.

|>
|>
|>     Thanks in advance
|>
|>     Francis F.MUGUET
|>     e-mail : [email-masked]
|>
|>   ---Administrivia: This message is automatically appended by the mail exploder:
|>   [email-masked] -- everyone     | [email-masked] -- coordinator
|>   [email-masked]: HELP CHEMISTRY  | Gopher: www.ccl.net (port 70 or 73)
|>   Anon. ftp www.ccl.net     | [email-masked] -- archive search
|>
|>

Regards,
Rick 

=============================================================================
===    Ricky A. Kendall  <internet: [email-masked]>             ===
===    Mail Stop K1-90                                                    ===
===    Molecular Science Software Group                                   ===
===    Theory, Modeling, and Simulation Program                           ===
===    Molecular Science Research Center                                  ===
===    Pacific Northwest Laboratory                                       ===
===    Richland, WA 99352                                                 ===
===    Phone: (509) 375-2602                                              ===
===    Fax:   (509) 375-6631                                              ===
=============================================================================
=============================================================================
===    All opinions are my own and not those of any other life form,      ===
===    living, dead or unknown                                            ===
=============================================================================
=============================================================================
===  Parallel computing is the way of the future			  ===
=== 	Always was ........  always will be!!!!! 			  ===
=============================================================================
=============================================================================
===             One must be careful to not end up as			  ===
===          	ROADKILL on the Information Highway	 		  ===
=============================================================================
=============================================================================
===  									  ===
===  Support the American Diabetes Association				  ===
===  									  ===
=============================================================================