Subject: GRID PROGRAM

From: [email-masked] (Charlie Simpson)
Date: Tue, 8 Mar 1994 08:44:46 -0600

Netters!

Thanks to all who responded to my inquiry regarding GRID.  It seems the
program is available through

Dr. Peter Goodford can be reached at:
[email-masked]

The program GRID is distributed by:

Molecular Discovery Ltd.
West Way House
Elms Parade
Oxford OX2 9LL
U.K.

Contact person: Mrs. Henrietta Elton
Phone: +44-993-830385  Fax: +44-993-830966

Cordially,

================================================================================
	Charlie Simpson Ph.D.			[email-masked]
	Halliburton Energy Services
	P.O. Box 1431				Phone 405/251-4564
	Duncan, OK 73536-0438			Fax   405/251-3218

    We have staked the whole future of the American civilization, not upon
    the power of government, far from it.  We have staked the future...upon the
    capacity of each and all of us to govern ourselves, to control ourselves,
    to sustain ourselves, according to the Ten Commandments of God.
                                   James Madison

================================================================================

---

From: Dongchul Lim <[email-masked]>
Date: Tue, 8 Mar 94 12:13:18 EST

> Phone: +44-993-830385  Fax: +44-993-830966

Just for curiosity, what does the GRID program?
Forgive my ignorance.
-DL