Subject: Re: CCL:Barium basis set?

From: [email-masked] (Akinori MURAKAMI)
Date: Thu, 14 Apr 94 14:37:03 +0900

You can find a basis set for Barium in Huzinaga and co-workers.
"Gaussian Basis Sets for molecular Calculations"
S. Huzinaga, J. Andzelm, M. Klobukowsi, E. Andzelm, Y. Sakai 
and H. Tatewaki
Physical Science Data 16., Elsevier
p 301-302
Expansion type: (333333/3333/33) or (432222/4222/42)
Strip outer most part for double zeta type.

>> I just wanted to ask if anyone could direct me to a reference or possibly
>> email me a DZP-type basis set for Barium. I have looked in the Poirier book
>> but they don't have any Barium basis sets, although they have just about
>> every basis set.
>> 
>> Thank you in advance.
>> 
>> Magda Wajrak
>> ([email-masked])

					...................................
!!!  Note  !!!				Akinori MURAKAMI
My user-ID is not murakami		Mitsubishi Kasei Corporation
There are more than two murakami	Computational Science Laboratory
					Research Center, Yokohama, JAPAN
					e-mail	[email-masked]
					Tel	+81(45)-963-3269
					Fax	+81(45)-963-3982
					...................................

---

From: [email-masked] (Akinori MURAKAMI)
Date: Thu, 14 Apr 94 14:37:03 +0900

---

From: [email-masked] (Kaupp Martin)
Date: Thu, 14 Apr 1994 09:11:46 -0400 (EDT)

Hi Magda,

I have done extensive testing and optimization of pseudopotentials and valence
basis sets for barium while working with Paul Schleyer in Erlangen. 
If you are talking about a DZP-type basis for Ba,
this means including an appreciable set of d-functions with
relatively large exponents (like for a transition metal).

The ECPs, valence basis sets, and testing for Ca, Sr, and Ba 
have been published in J.Chem.Phys. 1991,94,1360. Note that the first
and third s-contraction coefficients for Ba should read -5.928895 and 
-0.551437, respectively (there is a typo in the paper).

Successful applications may be found in:
JACS 1991,113,5606
JACS 1992,114,491
JACS 1992,114,8202
JACS 1992,114,10880
J.Phys.Chem. 1992,96,7316
J.Phys.Chem. 1992,96,9801
JACS 1993,115,11202

If needed, I can also send you a larger, unpublished set for Ba.

An interesting application of Huzinaga-model potentials and valence basis sets
for Ca, Sr, and Ba of comparable quality to ours may be found in:
J.Chem.Phys. 1991,94,3762. I would like to stress that an unpolarized
2-valence-electron ECP approach does not work for the heavy group 2 elements,
and that many of the basis sets used previously (e.g. for Ca) include
insufficient d-functions.

Hope this is of help,
regards, Martin

************************************************************
*   Dr. Martin Kaupp                                       *
*   Departement de chimie                                  *
*   Universite de Montreal                                 *
*   C.P. 6128, Succ. A                                     *
*   Montreal, Quebec  H3C 3J7                              *
*   Canada                                                 *
*                  email [email-masked] *
************************************************************