Subject: force fields

From: [email-masked] (Ferenc Molnar)
Date: Wed, 20 Apr 94 16:25:56 +0200

Dear Netters:

A few days ago I posted the following request:

>I was wondering if anybody out there could give me
>a reference to a good review or book covering the 
>following topics:

>1) Where to find a good (and complete) compilation
>   of empirical force field parameters
>   (AMBER, MMX, etc.)

>2) How to derive forces acting on individual atoms 
>   from a given empirical force field, 
>   consisting of e.g.: bond stretch,
>   angle bending, torsional potential terms etc.

I would like to thank everbody who answered and
especially Dr. Eberhard von Kitzing for his list of 
references!

Here is the summary:

________________________________________________________________________________

---

From: [email-masked] (Eberhard von Kitzing)
Date: Wed, 20 Apr 94 13:21:34 +0200

Als Einf"uhrung in die Methode und als "Ubersicht eignen
sich sicherlich:

%0 Book
%A Burkert, Ulrich
%A Allinger, Norman
%D 1982
%T Molecular Mechanics
%S ASC Monography 117
%I America Chemical Society

%0 Book
%A Lipkowitz, K. B.
%A Boyd, D. B.
%D 1993
%T Reviews in Computational Chemistry
%I VCH Publishers
%C Weinheim
%V 1-4
%K molecular mechanics, introduction

Diese Liste ist nat"urlich nicht vollst"andig, aber vielleicht
kein schlechter Anfang:

%0 Journal Article
%A Allinger, Norman L.
%A Yuh, Young H.
%A Lii, Jen-Huei
%D 1989
%T Molecular Mechanics. The MM3 force field for Hydrocarbons. (1)
%J Journal of the American Chemical Society
%V 111
%N 23
%P 8551-8565
%K molecular mechanics, introduction, force field, MM3, aliphatic
hydrocarbons, structural energy, heat of formation

%0 Journal Article
%A Amodeo, Pietro
%A Barone, Vincenzo
%D 1992
%T A new general form of molecular force fields. Application to intra- and
interresidue interactions in peptides
%J Journal of the American Chemical Society
%V 114
%P 9085-9093
%K molecular mechanics, force field, potential function, parameter, general

%0 Journal Article
%A Cannon, J.F.
%D 1993
%T Amber force-field parameters for guanosine triphosphate and its imido
and methylene analogs 
%J Journal of Computational Chemistry 
%V 14
%N N8
%P 995-1005
%K nucleic-acids/ras p21/vibrational
frequencies/conformational-analysis/molecular mechanics/gtp
hydrolysis/sugar ring/proteins/gdp/nucleosides
%X  
%O  FORCE FIELD;

%0 Journal Article
%A Casewit, C. J.
%A Colwell, K. S.
%A Rappe, A. K.
%D 1992
%T Application of a universal force field to organic molecules
%J Journal of the American Chemical Society
%V 114
%P 10035-10046
%K molecular mechanics, force field, potential function, parameter, general

%0 Journal Article
%A Clementi, Enrico
%D 1989
%T Computer Simulations of Hydrated Proteins
%J Journal of Molecular Liquids
%V 41
%P 233-239
%K molecular dynamics, interaction potentials, force field, quantum
mechanics, ab initio, protein, B-DNA, Z-DNA, water potential, Hartee-Fock
approximation, configuration interaction, MCY water model, MCYL water
model, water cluster, Monte Carlo, fluid dynamics, solvation, counterions,
gramicidin A
%O review

%0 Journal Article
%A Garcia, Angle E.
%A Krumhansl, J. A.
%D 1987
%T Agreement between Single Crystal X-Ray and Molecular Mechanical Sugar
Ring Conformations
%J Journal of Biomolecular Structure & Dynamics
%V 5
%N 3
%P 513-537
%K ribose sugar puckering, AMBER force field, fitting of force field parameter

%0 Journal Article
%A Glennon, T.M.
%A Merz, K.M.
%D 1993
%T Applications of a new carbohydrate force-field 
%J Biophysical Journal 
%V 64
%N N2
%P A 183-183
%K  
%X  
%O  FORCE FIELD;

%0 Journal Article
%A Grootenhuis, P.D.J.
%A Haasnoot, C.A.G.
%D 1993
%T A charmm based force-field for carbohydrates using the cheat approach -
carbohydrate hydroxyl-groups represented by extended atoms 
%J Molecular Simulation 
%V 10
%N N2-6
%P 75-95
%K carbohydrates/force field/molecular mechanics, conformational
analysis/solvation/hydrogen bonding/molecular-dynamics
simulations/intramolecular hydrogen-bonds/nuclear
magnetic-resonance/alpha-d-glucose/conformational-analysis/aqueous-solution/
ethylene-glycol/d-glucopyranose/oligosaccharides/energy
%X  
%O  FORCE FIELD;

%0 Journal Article
%A Hall
%A Pavitt
%D 1984
%T Comparisons of force fields
%J Journal of Computational Chemistry
%V 5
%N 5
%P 441-450
%K force fields, comparison

%0 Journal Article
%A Hwang, M.J.
%A Stockfisch, T.
%A Hassan, M.
%A Nguyen, D.
%A Hagler, A.T.
%D 1993
%T Class-ii force-fields for peptides and proteins 
%J Biophysical Journal 
%V 64
%N N2
%P A  12-12
%K  
%X  
%O  FORCE FIELD;

%0 Journal Article
%A Kini, R. M.
%A Eveans, J. E.
%D 1992
%T Comparison of Protein Models Minimized by the All-Atom and United-Atom
Models in the AMBER Force Field: Correlation of RMS deviation with
Crystallographic R Factor and Size
%J Journal of Biomolecular Structure & Dynamics
%V 10
%N 2
%P 265-279
%K comparison of force fields

%0 Journal Article
%A Kollman, Peter
%A Dill, Ken
%D 1991
%T Decisions in
Force Field Development: An Alternative to those Described by Roterman
et al.
%J Journal of Biomolecular Structure & Dynamics
%V 8
%P 1103-1107
%K comparison of force fields

%0 Journal Article
%A Kouwijzer, M.L.C.E.
%A Vaneijck, B.P.
%A Kroes, S.J.
%A Kroon, J.
%D 1993
%T Comparison of 2 force-fields by molecular-dynamics simulations of
glucose crystals - effect of using ewald sums 
%J Journal of Computational Chemistry 
%V 14
%N N11
%P 1281-1289
%K  
%X  
%O  FORCE FIELD;

%0 Journal Article
%A Levitt, Michael
%D 1989
%T Molecular Dynamics of Macromolecules in Water
%J Chemica Scripta
%V 29A
%P 197-203
%K molecular dynamics, force field, water model

%0 Journal Article
%A Lii, Jenn-Huei
%A Allinger, Norman L.
%D 1989
%T Molecular Mechanics. The MM3 Force Field for Hydrocarbons. (2)
Vibrational Frequencies and Thermodynamics
%J Journal of the American Chemical Society
%V 111
%P 8566-8575
%K molecular mechanics, emperical force field, MM3, vibrational
frequencies, hydrocarbons

%0 Journal Article
%A Lii, Jenn-Huei
%A Allinger, Norman L.
%D 1989
%T Molecular Mechanics. The MM3 Force Field for Hydrocarbons. (3) The van
der Waals' Potential and Crystal Data for Aliphatic and Aromatic
Hydrocarbons
%J Journal of the American Chemical Society
%V 111
%P 8576-8582
%K molecular mechanics, emperical force field, MM3, vibrational
frequencies, hydrocarbons, aromatic atoms.

%0 Journal Article
%A Marchese, Francis T.
%A Mehrotra, P. K.
%A Beveridge, David
%D 1981
%T A revised potential function for the water dimer in the EPEN/2 form
%J The Journal of Chemical Physics
%V 85
%N 1
%P 1-3
%K force field, water, radial distribution function,

%0 Journal Article
%A Marple, J. R.
%A Dinur, U.
%A Hagler, A. T.
%D 1988
%T Derivation of force fields for molecular mechanics and dynamics from ab
inito energy surfaces
%J Proceedings of the National Academy of Sciences of the USA
%V 85
%P 5350
%K force field parameter, ab initio calculation

%0 Book
%A McCammon, J.A.
%A Harvey, Stephen
%D 1987
%T Dynamics of Proteins and Nucleic Acids
%I Cambridge University Press
%C Cambridge
%K molecular mechanics, introduction, water structure, hydration, force field

%0 Journal Article
%A Orozco, M.
%A Aleman, C.
%A Luque, F.J.
%D 1993
%T Force-field parametrization from quantum-mechanical data 
%J Acta Chimica Hungarica-Models in Chemistry 
%V 130
%N N5
%P 695-717
%K molecular electrostatic potentials/nucleic-acid
bases/conformational-analysis/atomic charges/free-energy/semiempirical
calculations/partition-coefficients/dynamics
simulation/aqueous-solution/wave-functions
%X  
%O  FORCE FIELD;

%0 Journal Article
%A Rappe, A. K.
%A Casewit, C. J.
%A Colwell, K. S.
%A III, W. A. Goddard
%A Skiff, W. M.
%D 1992
%T UFF, a Full periodic tabel Force Field for molecular mechanics and
molecular dynamics simulation
%J Journal of the American Chemical Society
%V 114
%P 10024-10035
%K molecular mechanics, force field, potential function, parameter, general

%0 Journal Article
%A Rappe, A.K.
%A Colwell, K.S.
%A Casewit, C.J.
%D 1993
%T Application of a universal force-field to metal-complexes
%J Inorganic Chemistry
%V 32
%N 16
%P 3438-3450
%K molecular mechanics calculations/nuclear-charge model/ray
crystal-structure/conformational-analysis/coordination-compounds/copper(ii)
coordination/electron-transfer/dynamics
simulations/polyatomic-molecules/potential function
%O  FORCE FIELD;

%0 Journal Article
%A Roterman, I. K.
%A Lambert, M. H.
%A Gibson, K. D.
%A Scheraga, H. A.
%D 1989
%T A Comparison of the CHARMM, AMBER and ECEPP Potentials for Peptides. (2)
f-y Maps for N-Acetyl Alanine N'-Methyl Amide: Comparisons, Contrasts and
Simple Experimental Tests.
%J Journal of Biomolecular Structure & Dynamics
%V 7
%N 3
%P 421-453
%K helical conformation, force field comparison

%0 Journal Article
%A Sippl, M.J.
%D 1993
%T Boltzmann principle, knowledge-based mean fields and protein-folding -
an approach to the computational determination of protein structures 
%J Journal of Computer-Aided Molecular Design 
%V 7
%N N4
%P 473-501
%K protein folding/protein modeling/knowledge-based prediction/molecular
force field/statistical mechanics/immunogenic
peptide-fragments/amino-acid-sequence/3-dimensional
structure/globular-proteins/computer-simulation/molecular-dynamics/water
solution/models/identification/conformations
%X  
%O PROTEIN; FOLD;

%0 Journal Article
%A Sordo, J. A.
%A Probst, M.
%A Corongiu, G.
%A Chin, S.
%A Clementi, E.
%D 1987
%T Ab Initio Pair Potentials for the Interactions between Aliphatic Amino Acids
%J Journal of the American Chemical Society
%V 109
%P 1702-1708
%K force field, amino acid, force parameter, nonbonded interactions

%0 Journal Article
%A Stone, A. J.
%A Price, S. L.
%D 1988
%T Some New Ideas in the Theory of Intermolecular Forces: Anisotropic
Atom-Atom Potentials
%J Journal of Physical Chemistry
%V 92
%P 3325-3335
%K force field, anisotropic atom potentials, contributions to
pair-potentials, long-range interactions, electrostatic energy,
polarization, despersion, short-range interaction, exchange-repulsion,
charge transfer, penetration and damping.

%0 Journal Article
%A Vedani, A.
%A Huhta, D. W.
%D 1991
%T A new force field for modeling metalloproteins
%J Journal of the American Chemical Society
%V 113
%P 5860-5862
%K Hydrogen bonds

%0 Journal Article
%A Williams, D.E.
%A Stouch, T.R.
%D 1993
%T Characterization of force-fields for lipid molecules - applications to
crystal-structures 
%J Journal of Computational Chemistry 
%V 14
%N N9
%P 1066-1076
%K dynamics
simulation/representation/conformation/monolayers/parameters/membrane/charge
s/packing/model
%X  
%O  FORCE FIELD;

-------------------------------------------------------------------------

Eberhard von Kitzing
Max-Planck-Institut fuer Medizische Forschung
Jahnstr. 29, D69120 Heidelberg, FRG

Carl-Zuckmayer Str. 17, D69126 Heidelberg (privat)

FAX : +49-6221-486 459  (work)
Tel.: +49-6221-486 467  (work)
Tel.: +49-6221-385 129  (home)

internet: [email-masked]

Ferenc Molnar

---------------------------------------------------------------------------
Institut fuer Physikalische und Theoretische Chemie
- Lehrstuhl Prof. Dick -                   Tel.:  (+49) 941 943-4466 /-4486
Universitaet Regensburg                    Fax.:  (+49) 941 943-4488
Universitaetsstrasse 31
D-93053 Regensburg
Deutschland / Germany
---------------------------------------------------------------------------
EMail (SMTP):  [email-masked]
---------------------------------------------------------------------------
:-) I wish to have no connection with any ship that does not sail fast,
    for I intend to go in harm's way.
       -- John Paul Jones, USN 1747-1792 ;-)
---------------------------------------------------------------------------