Subject: Re: CCL:helix dipole

From: "Srinivasan S. Iyengar" <[email-masked]>
Date: Mon, 25 Apr 1994 14:49:36 +0500

> In his mail Eberhard von Kitzing says :
>
> As long as the helix is electrically neutral both results should agree!

  What if the number of positive charge centers is not equal to the
number of negative charge centers.
  As for Ravi's idea of finding the principal axis, I donot quite
understand how this helps simplify the problem. An explanation would
be appreciated.

Srinivasan

---

From: Rafael N Szeinfeld <[email-masked]>
Date: Mon, 25 Apr 1994 16:06:24 -0300 (BDT)

On Fri, 22 Apr 1994, Srinivasan S. Iyengar wrote:

> 
> In his mail Rafael Najmanovich says :
> >
> >         For each pair of opposite charges in the helix you have a dipole
> > momentum vector that points from the positive to the negative charge so I
> > suppose the total dipole momenta vector of that helix will be the
> > vectorial sum of all these vectors. How to calculate it in practice (that
> > is, if there are approximation methods or computer algorhitms) I don't know.
> >
> 
>    I beg to differ. I would rather -
>  (a) Find the center of mass of all the positive charges.
>  (b) Find the center of mass of all the negative charges.
>  (c) Find the dipole moment between these two points.
> 
> Srinivasan Iyengar
> 
	I'm not sure but I think you'll problably get the same resultant
vector.

	Rafael najmanovich