Subject: GA and Protein Folding?

From: Mrigank <[email-masked]>
Date: Wed, 11 May 94 17:09:22 +0530

Hi

I am interested in protein folding problkems using Genetic algorithms. I
wish to know the follwoing from you all.

1. The references regarding use of GAs in biology/chemistry.[ i have scaned
the CCL archives and pls. send later references]

2. Is there any software avialable in this field? [ couot find much
in the archives]

3. Leading groups working in the area and willing to share some experience.

Thanks in advance,

Mrigank
----                                                                          
Dr. Mrigank                       \/Phone  +91 172 45004 x216, +91 172 44252
Institute of Microbial Technology /\Email:  [email-masked]
P O Box 1304, Sector 39A          \/UUCP:...!uunet!sangam!vikram!imtech!mrigank
Chandigarh 160 014 India.         /\Fax    +91 172 40985 or +91 172 603903
/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\
-- When I feed the poor, they call me saint. When I ask why the poors do
   not have food, they call me communist - Archbishop Camaran

---

From: Frank Herrmann <[email-masked]>
Date: Wed, 11 May 1994 20:31:17 +0200

Hello,

Below are some references (bibtex format) for using GA's as
conformation search techniques. About one year ago there were a
discussion on the CC-List including some references (search the
archive). Public domain GA code is available at the site of the
GA-List:

 - Send submissions to [email-masked]
 - Send administrative requests to [email-masked]
 - anonymous ftp archive: FTP.AIC.NRL.NAVY.MIL (Info in /pub/galist/FTP)

You may be also interested in the lists:  [email-masked] and
[email-masked] that had a low traffic so far.

Regards

--------------------------------------------------
Frank Herrmann, Dept. of Molecular Biophysics 0810
German Cancer Research Center
Im Neuenheimer Feld 280, D-69120 Heidelberg
Tel: (49) 6221-422336, FAX: (49) 6221-422333
email: [email-masked]

======================================== cut here ==================================================

@article{photodimer,
author={Marcel J. J. Blommers and Carlos B. Lucasius and Gerrit Kateman and Robert Kaptein},
title={Conformational Analysis of a Dinucleotide Photodimer with the Aid of the Genetic Algorithm},
journal={Biopolymers, Vol. 32, 45-52},
year=1992}

@article{sidechains,
author={P. Tuffery and C. Etchebest and S. Hazout and R. Lavery},
title={A New Approach to the Rapid Determination of Protein Side Chain Conformations},
journal={Journal of Biomolecular Structure \& Dynamics, Volume 8, Issue Number 6},
year=1991}

@article{sidechains2,
author={P. Tuffery and C. Etchebest and R. Lavery},
title={A Critical Comparison of Search Algorithms Applied to the Optimization of Protein Side-Chain Conformations},

@article{argos,
author={Thomas Dandekar and Patrick Argos},
title={Potential of genetic algorithms in protein folding and protein engineering simulations},
journal={Protein Engineering vol. 5 no. 7},
pages={637-645},
year=1992}

@article{teach,
author={Richard S. Judson},
title={Teaching Polymers to fold},
journal={The Journal of Physical Chemistry, Vol. 96, No. 25},
year=1992}

@article{grid,
author={Ron Unger and John Moult},
title={genetic Algorithms for Protein Folding Simulations},
journal={Journal of Molecular Biology},
pages={75-81},
year=1993}

@article{reduced,
author={Shaojian Sun},
title={Reduced representation model of protein structure prediction: Statistical potential and genetic algorithms},
journal={Protein Science},
pages={762-785},
year=1993}

@article{hartke,
author={Bernd Hartke},
title={Global Geometry Optimization of Clusters Using Genetic Algorithms},
journal={Journal of Physical Chemistry, Vol. 97, No. 39},
pages={9973-9976},
year=1993}

@article{smallmolga,
author={R.S. Judson and E.P. Jaeger and A.M. Treasurywala and M.L. Peterson},
title={Conformational Searching Methods for Small Molecules. II. genetic Algorithm Approach},
journal={Journal of Computational Chemistry, Vol. 14, No. 11},
pages={1407-1414},
year=1993}

@article{hexaglycine,
author={D.B. McGarrah and R.S. Judson},
title={Analysis of the Genetic Algorithm Method of Molecular Conformation Determination},
journal={Journal of Computational Chemistry, Vol. 14, No. 11},
pages={1385-1395},
year=1993}

@article{outperform,
author={R.S. Judson and M.E. Colvin and J.C. Meza and A. Huffer and D. Gutierrez},
title={Do Intelligent Configuration Search Techniques Outperform Random Search for Large Molecules?},
journal={International Journal of Quantum Chemistry, Vol. 44},
pages={277-290},
year=1992}

@article{clusters,
author={Yongliang Xiao and Doanld E. Williams},
title={Genetic algorithm: a new approach to the prediction of the structure of molecular clusters},
journal={Chemical Physics Letters, Vol. 215, No. 1,2,3}
year=1993}