Subject: rmsds between different structures.

From: <[email-masked]>
Date: Wed, 29 Jun 94 15:27:19 +0100

Dear All,

I am looking for a software package which will enable me to
least-squares-fit and find the rmsds between two structures.  The
complicating factor is that I want to do it on structures of different
amino acid sequences, to fit on the backbone and all relevent atoms, and
give an rmsd based on this.

I have tried XPLOR but it seems to insist the molecules are
identical.  I would also like to have the backbone rmsd printed out on a
residue-by-residue basis.  

I can if necessary write a script to extract the relevant coordinates from
the pdb files.

I appreciate any help anyone may be able to give me.

Thanks 

Mike Smith

---

From: [email-masked] (Brian W. Beck)
Date: Wed, 29 Jun 1994 09:09:27 -0800 (PDT)

[email-masked] wrote:
: 
: Dear All,
: 
: I am looking for a software package which will enable me to
: least-squares-fit and find the rmsds between two structures.  The
: complicating factor is that I want to do it on structures of different
: amino acid sequences, to fit on the backbone and all relevent atoms, and
: give an rmsd based on this.
: 
: I have tried XPLOR but it seems to insist the molecules are
: identical.  I would also like to have the backbone rmsd printed out on a
: residue-by-residue basis.  
: 
: I can if necessary write a script to extract the relevant coordinates from
: the pdb files.
: 
: I appreciate any help anyone may be able to give me.
: 
: Thanks 
: 
: Mike Smith  

	Mike:
		I've run into the same problem with the proteins
	I work with. Since you seem to be primarily interested in
	the backbone RMSD (as I was), then why don't you edit out
	all the side chains (i.e. make all the side chains =GLY).

	If you have access to QUANTA, it will align non-identical
	structures.

	-Brian
-- 
=============================================================================
|   .---------.| Brian W. Beck      |    E-mail Addresses:                  |
|/\ |         ||--------------------| INTERNET    [email-masked]   |
|| \\     WSU || Biochem/Biophysics |   BITNET    F0388913@WSUVMS1          |
|\  -        *|| WSU ,  261 Fulmer  |   DECNET    JAGUAR::F0388913          |
| |           || Pullman, WA        |    VOICE    (509) 335-4083            |
| \___________||       99164-4660   |      FAX    (509) 335-9688            |
=============================================================================