Subject: Looking for e-mail address

From: [email-masked] (Jaeho Kim)
Date: Thu, 28 Jul 1994 12:42:28 -0700

Hello,
Can anyone out there supply the Email address for J.J. Regan, in
San Diego, or supply information on how we can obtain his
PATHWAYS II, version 2 program for calculating pathways for
electron transfer in enzymes. Also, any information on running
platforms, interfacing to graphics programs, input file formats
would be appreciated. 
    We are also interested in any procedures, algorithms,
references, programs, etc. for locating inorganic cation binding
sites in proteins.
    Many thanks in advance for any help.

Bill McIntire & Vlad Kuusk
VA Medical Center and University of California
San Francisco, CA
 
Email - [email-masked]

---

From: [email-masked] (C.S.RAMAN)
Date: Thu, 28 Jul 1994 18:18:07 -0500 (CDT)

> electron transfer in enzymes. Also, any information on running

Jeff Regan can be reached at:

[email-masked]

An alternate approach would be contact David Beratan at U. Pitt or Jose'
Onucic at UCSD.

> references, programs, etc. for locating inorganic cation binding

Try the program "ion" used for identifying metal binding sites in
proteins.  When I checked last, it was present on one of the anon. FTP
sites at UCLA (mbi.molbio.ucla.edu?).  You can contact Dave Eisenberg's
group to find additional details.

Cheers
-raman
-- 
C.S.Raman                           
UNIX Programming & Administration   
SPARC & SGI Systems                 [email-masked] - INTERNET
Department of Biochemistry          [email-masked] - CHPC
UTHSCSA                             [email-masked]
7703 Floyd Curl Dr.                 (210) 567-6623   [Tel]
San Antonio, TX 78284-7760          (210) 567-6595   [Fax]
******************************************************************************
         If a man's wit be wandering, let him study the Mathematics
                                                            -Francis Bacon   
******************************************************************************
> ---Administrivia: This message is automatically appended by the mail exploder:
> [email-masked] -- everyone     | [email-masked] -- coordinator
> [email-masked]: HELP CHEMISTRY  | Gopher: www.ccl.net 73
> Anon. ftp www.ccl.net     | [email-masked] -- archive search
> http://www.ccl.net/chemistry.html |     for info send: HELP SEARCH to MAILSERV
> 

-- 
C.S.Raman                           
UNIX Programming & Administration   
SPARC & SGI Systems                 [email-masked] - INTERNET
Department of Biochemistry          [email-masked] - CHPC
UTHSCSA                             [email-masked]
7703 Floyd Curl Dr.                 (210) 567-6623   [Tel]
San Antonio, TX 78284-7760          (210) 567-6595   [Fax]
******************************************************************************
         If a man's wit be wandering, let him study the Mathematics
                                                            -Francis Bacon   
******************************************************************************