Subject: Answers to AO based DFT 600 Lines

From: Hans-Ueli Suter <[email-masked]>
Date: Thu, 4 Aug 1994 09:10:57 +0200 (MET DST)

Dear Netters,

two weeks ago (12.Juli 1994) 
I have asked a general question about the current
use of AO based DFT methods. May aim was to get insigth
in the feelings and experiences by the use of these programs,
something which would naturally not be part of scientific
literature. I thougth this was interesting, also because
my experiences, coming from ab-initio, have not been to positive
(all: speed, accuracy and stability of the programs). At that time
I have used DMol.  Not as many have  answered the questions, so I am
even more grateful for those who have done it.  
The list of programs include now DMol, G92/DFT and CADPAC,
DeFT, DeMon, ADF and DGauss, which I have forgotten.
There may be added the "historic" programs of Dunlap and
Jones the one of Clementi (KGNMOL) and the newer of him,
for which I have no information. Regarding that DFT
has also been included in the Turbomol 
(C.v.Wuellen, Chem.Phys.Lett. 219 (1994) 8), the list
will still not be complete.
Replies have been received for DeFT, deMon, ADF, DGauss and
DMol. All replies were positive. The advantage of DeMon
may be the inclusion of NMR-Properties and
the one of DGauss its speed, but  figure out that on the 
following list. I also have been pointed to a very
interesting review article of Ziegler (Chem.Rev. 91 (1991) 651),
which was a pleasure to read.

Thanks again to all who have taken time to answer my questions,

                                  Hans Ulrich  Suter,
                                  Centro Svizzero di Calcolo Scientifico,
                                  CH-6928 Manno, Switzerland.

For point1 :

Two programs should been added to the list this is the
DGauss-Code and the CADPAC program. 

------------------------------------------------------------------------------

---

From: <[email-masked]>
Date: Thu, 4 Aug 1994 12:01:42 +0200

Thanks to Hans-Ueli Suter for the summary of responses concerning DFT
packages. One of the responses was mine; I wrote about the
ADF program:

>     Somewhat clumsy input for geometry optimizations.
>
>     Unnecessary large output, with a lot of redundance and
>     (in my opinion) unsufficient flexibility in user's choice of output.

I feel obliged to mention that in the meantime, a new version (1.1.0)
of ADF has been launched, in which the abovementioned drawbacks have
been remedied.

                       Ole Swang