Subject: PC vs. RISC timings

From: Charlie Simpson <[email-masked]>
Date: Tue, 16 Aug 1994 14:29:59 -0400 (EDT)

Dear all:
 
 Does anyone have timing benchmarks for ab initio and or MM/MD calcs on 
 PCs and RISC type workstations?
 
 Second (My apologies ahead of time if this is a really dumb question), 
 what is the difference between a pentium PC and RISC architecture?  I say 
 this because I'm considering buying a pentium.  However, if the pentium 
 PC goes south because of RISC's, I'll buy one of them.
 
 Thanks ahead of time.
 
 Regards,
 Charlie

*******************************************************************************
*                                                                             *
*   Charlie Simpson, Ph.D.						      *
*   Molecular Simulations Inc.			E-mail:  [email-masked]     *
*   16 New England Executive Park	 	Phone:	 617-229-9800         *
*   Burlington, MA 01803			Fax:	 617-229-9899         *
*                                                                             *
*******************************************************************************

---

From: Charlie Simpson <[email-masked]>
Date: Tue, 16 Aug 1994 20:41:28 -0400 (EDT)

My thanks to all who responded.

Sincerely,