Subject: Re: REQUEST FOR INFO ABOUT MAC POWER PC

From: Mikhail Kuzminsky -135-6388 <[email-masked]> (095)
Date: Fri, 2 Sep 94 22:12:00 MSK

> >and (2) how it compares in speed to the
> >Pentium?
> In native mode, an 8100 is certainly  faster than 66 MHz Pentium,
> and very probably 90 MHz.
    You may take into account following data:
                       SPECint92          SPECfp92
 PowerPC 601 80 Mhz      75                  85
             100 Mhz     85                  105
 PowerPC 604  100Mhz     160                 165
 Pentium      90 Mhz     90                   72
             100 Mhz     100                  81

As you may see, the main advantage of Power PC is due to floating
point calculations.
   The same is clear from LINPACK data (N=100):
 RS6K mdl 250 (PowerPC 601 based,66 Mhz)      13 Mflops
 Pentium 60 Mhz                               5.4 Mflops

>
> A PowerMac based on the PowerPC 620 chip may equal the MIPS
> R8000 in performance (so rumours have it). A Mac based on this
> will probably be the first >$15,000 system Apple have produced!
    It's very interesting about which kind of performance exist this
rumours...  SPECfp92 value for R8000 is about 300, therefore if the
performance of 620 will in 2 times more high than for 604, then this
rumours may be reasonable. But to time when this microprocessor will
produce, MIPS will deliver new versions of microprocessors also :-)
> Also awaited in the PowerPC 604 chip, which will improve the
> current 601 based products by perhaps factors of 2-4.
>
> Dr Henry Rzepa, Dept. Chemistry, Imperial College, London, SW7 2AY.
> Tel: +44 171 594 5809. Fax: +44 171 594 5804. E-mail: [email-masked]
> http://www.ch.ic.ac.uk/rzepa.html. Sent via MacPPP/MacTCP using Eudora 2.02.

Mikhail Kuzminsky,
N.D.Zelinsky Institute of Organic Chemitsry,
Moscow

---

From: Rafael Iosef Najmanovich Szeinfeld {S <[email-masked]>
Date: Tue, 6 Sep 1994 16:50:01 -0300 (EST)

Hi all,
	How can I calculate how many Mflops my PC 486 50 MHz does ?
	Thanks,
			Rafael.

*-----------------------------------------------------
* Rafael Iosef Najmanovich Szeinfeld
* Dept. Biochemistry         -Chemistry Institute
* Dept. Mathematical Physics -Physics Institute
* University of Sao Paulo
* E-MAIL : [email-masked]
*
* MAIL:    Depatartamento de Bioquimica - BLOCO 10 INF.
*          Universidade de Sao Paulo  
*          Av. Prof. Lineu Prestes 748
*          CEP 05508-900 Sao Paulo - SP - Brazil
*------------------------------------------------------