Subject: QM/MM combined potential

From: "Markus Haeberlein, Fys. Kemi, 790 85 95" <[email-masked]>
Date: Wed, 14 Sep 1994 10:30:01 EDT

Dear all,

   I have heard of a method which combines a quantum 
mechanical and a molecular mechanical potential 
for molecular dynamics simulations. This method 
treats a reaction centre by quantum mechanics and
the rest of the system is calculated by the force 
field method.
My questions are:

1. Does anyone know any references to this mehod?

2. Is there any software available which can treat 
   a system using this method?

Thanks in advance.

                    Markus Haeberlein

-----------------------------------------------------------
Markus Haeberlein 
Physical Chemistry
Dep. of Chemistry
Royal Institute of Technology
Stockholm, Sweden

< [email-masked] >
------------------------------------------------------------

---

From: [email-masked] (Paul A. Bash)
Date: Wed, 14 Sep 1994 08:16:29 -0500

I am the developer of the QM/MM method.  I references below will give you
the basic method and two examples of use.  I think the latest CHARMM has
the method available in it.  I am continueing the development with an old
CHARMM code that I am hacking up.  It is not easy to use.

Paul Bash

________________________________________
Paul A. Bash
Argonne National Laboratory
Bldg 202/A349
9700 S. Cass Avenue
Argonne, IL. 60439
[email-masked]
Phone: 708-252-8631
Fax: 708-252-5517
----------------------------------------

Bash P. A., Field M. J., Davenport R., Ringe D., Petsko, G., Karplus M.,
"Computer Simulation of the Enzyme Reaction in Triosephosphate Isomerase",
Biochemistry, 30, 5826, 1991. 

Field, M. J., Bash, P. A., Karplus, M.,
"A Combined Quantum Mechanical and Molecular Mechanical Potential for
Molecular /dynamics 
Simulation", J. Comp. Chem., 11, 700, 1990

Bash P. A.,Field M. J., Karplus M.,
"Free Energy Perturbation Method for Chemical Reactions in the Condensed
Phase: a Dynamical 
Approach Based on a Combined Quantum and Molecular Mechanics Potential",
J. Am. Chem. Soc. 109, 8092 (1987).