Subject: the first C in CCL...

From: [email-masked] (John R. Nash)
Date: Thu, 22 Sep 1994 23:44:51 -0600

Hi all,
        Just an observation.  There seems to be a rise in the number of
posts that do not deal with COMPUTATIONAL chemistry.  I do not want to
discourage people from soliciting general chemistry information on the net,
but this really isn't the proper forum for it.  I don't know of a listserv
list offhand, but sci.chem serves the purpose for those with USENET access.
Does anyone know if a chemistry (general) mailing list exists?

-===-John R. Nash-==[email-masked]==-UW-Madison Chem. Dept-===-

---

From: [email-masked] (Teerakiat Kerdcharoen)
Date: Fri, 23 Sep 1994 18:21:41 +0200 (DFT)

:         Just an observation.  There seems to be a rise in the number of
: posts that do not deal with COMPUTATIONAL chemistry.  I do not want to
: discourage people from soliciting general chemistry information on the net,
: but this really isn't the proper forum for it.  I don't know of a listserv
: list offhand, but sci.chem serves the purpose for those with USENET access.
: Does anyone know if a chemistry (general) mailing list exists?
: 
: 
: -===-John R. Nash-==[email-masked]==-UW-Madison Chem. Dept-===-

  Hallo cyberchemists,
	As suggested by J.R. Nash that other topics rather than
  computational chemistry may be posted elsewhere, I would like to
  refer to some of existing resources for asking questions in
  some chemistry fields. 

  1. Chemical Conference on the internet (CHEMCONF)

    to subscribe, send one-line message to [email-masked]

	subscribe   CHEMCONF   your-name

  2. Chemical Informations mailing lists  (CHMINF-L)
    for discussion of methods in storing chemical informations,
    chemical databases and chemical retrieval system.
    to subscribe, send one-line message to [email-masked]
 
	subscribe   CHMINF-L   your-name

  3. Chemical Educations
    to subscribe, send one-line message to [email-masked]
   
       subscribe   CHEMED-L    your-name

  4. Water Science Networks
     for discussion of computer simulations, experimental methods
     and else relevant to water or aqueous system.
     to subscribe, send one-line message to   [email-masked]

      subscribe    WATER   your-name

      Hope this is informative and helpful somehow.
							 take care,
							Teerakiat 
----------------------------------------------------------------------------
Teerakiat Kerdcharoen (NOY)

Institute of General and Inorganic and Theoretical Chemistry
Innrain 52a, A-6020 Innsbruck AUSTRIA
e-mail:  [email-masked], [email-masked], [email-masked] 
      :  [email-masked], [email-masked] ( Bangkok )
Research :  Molecular Dynamics simulations
         :  Computer Aided Molecular/Material Designs
-----------------------------------------------------------------------------
***  I have no past and no future. I just have today.