Subject: recycling old computers...

From: "Dr. D.Eric Walters" <[email-masked]>
Date: Mon, 3 Oct 1994 10:16:01 -0600 (CST)

Hi,

I recently "inherited" two Evans & Sutherland PS330 systems.
I'm trying to figure out the best possible use of these 
once mighty dinosaurs.  I would welcome your suggestions,
including any useful public domain software which would still
run on them, or anyone interested in buying them for parts,
or whatever.

Best regards,

Eric Walters

* D. Eric Walters, Ph.D., Associate Professor, Biological Chemistry
* Finch University of Health Sciences/The Chicago Medical School
* 3333 Green Bay Road, North Chicago, IL  60064
* ph 708-578-3000, x-498;fax 708-578-3240; email: [email-masked]
* "A man would do nothing if he waited until he could do it so well that
*  no one would find fault with what he had done." --Cardinal Newman

---

From: "Peter Shenkin" <[email-masked]>
Date: Mon, 3 Oct 1994 12:06:04 -0400

On Oct 3, 10:16am, Dr. D.Eric Walters wrote:
> Subject: CCL:recycling old computers...

> once mighty dinosaurs....

We used the "box" from one of these as a coffee table in our
conference room for a few years.  It worked moderately well
for this, though eventually we located a real table, which works
even better.

We also pulled the boards.  They are quite pretty.  We thought
about framing and hanging them, but after they sat around for
a year we finally figured we'd never get around to this and
threw them out.  Besides, picture frames that big are expensive.

Though neither of these applications worked out for us in the long
run, I offer them as two of many possibilities.

	-P.

-- 
*********** World music:  What bluegrass is to a Bulgarian. **********
*Peter S. Shenkin, Box 768 Havemeyer Hall, Chemistry, Columbia Univ.,*
* New York, NY  10027;     [email-masked];     (212) 854-5143  *
**** If Sammy the Bull can turn Rat, who can feel safe any more? *****