Subject: Spartan program

From: [email-masked] (Douglas Soares Galvao - prof)
Date: Thu, 20 Oct 94 12:57:16 BDB

Dear Netters

I am interested in the SPARTAN program. I would like to know the address of
the company is selling it.

Thanks in advance for your help.

Douglas Galvao

---

From: Jeff Williams <[email-masked]>
Date: Thu, 20 Oct 1994 20:21:03 -0400 (EDT)

I am also interested in this program!! Please send me a response also.

On Thu, 20 Oct 1994, Douglas Soares Galvao - prof wrote:

> ---Administrivia: This message is automatically appended by the mail exploder:
> [email-masked] -- everyone     | [email-masked] -- coordinator
> [email-masked]: HELP CHEMISTRY  | Gopher: www.ccl.net 73
> Anon. ftp www.ccl.net     | [email-masked] -- archive search
> http://www.ccl.net/chemistry.html |     for info send: HELP SEARCH to MAILSERV
>