Subject: Nice animations: summary of responds

From: [email-masked] (Anatoli Belonoshko)
Date: Thu, 17 Nov 94 14:01:57 +0100

Dear Colleague,

     The respond on my request for "nice animations"
of preferably of inorganic systems was not
overwhelming at all. Therefore, special thanks to
those who provided me with cyberspace coordinates.

     I have received three useful pointers. Two of them
I already knew. The third was for organic systems. As
a matter of fact I have not found what I expected. Still
it might be of some help to you.

     "Enclosed" please find three informative responds.

      Hope it helps. 

      Best regards,

      Anatoly Belonoshko
      Uppsala University, Sweden
----------------------------------------------

---

From: Stefan Unger <[email-masked]>
Date: Thu, 17 Nov 1994 09:39:47 -0800 (PST)

> it might be of some help to you.

An "animation" of Fe binding site in ferredoxin (from Protein Expert 
"wobble" mode for stereo viewing) is available at
www.camsci.com
I hope you find this useful.