Subject: Looking for an FPU emulator!

From: Eric Sribnick <[email-masked]>
Date: Sun, 11 Dec 1994 11:33:16 -0400 (EST)

Can anyone tell me where I can find an FPU emulator for the macintosh, 
preferably as shareware on the internet.

Thanks!

---

From: "Dr. James Brown" <[email-masked]>
Date: Sun, 11 Dec 1994 13:34:52 -0500 (EST)

> preferably as shareware on the internet.

At most of the mac ftp sites (sumex.stanford.edu, etc.) there is the 
control panel "Software FPU" which works quite well.  It's shareware, 
$10 I think, for 68K and a native version is also available from the 
author for, I believe, $20.

Regards,

James Brown
Center for Advanced Research in Biotechnology