Subject: Why vote

From: [email-masked] (Dave Young)
Date: Thu, 26 Jan 95 11:38:27 -0500

Hello,

	There has been some discussion over who should maintain
the official chemistry web pointer page.

	I think that we should be in the business of distributing
useful information, not creating monopolies.

	If anyone wants to put together useful collections of information,
I will applaud them both, not endorse one.

	I feel that this whole conversation is clearly just silly.

				Dave Young
				[email-masked]
				youngdc@msucem

--------------------------------------------------------------------------
	It can be easily shown that certain methods are not applicable
to solving the many particle Schrodinger equation.
	However, it has not been shown that it is impossible to find
an analytic solution.
	The only question remaining is "Who will have the honor?"
--------------------------------------------------------------------------

---

From: Gregory Nikiforovich <[email-masked]>
Date: Thu, 26 Jan 1995 09:44:08 -0600 (CST)

> 	I feel that this whole conversation is clearly just silly.

   Me too.

##############################################################################

Gregory V. Nikiforovich                                   Phone (314) 935-4677
Research Professor                                        Fax   (314) 935-4979
Center for Molecular Design                            E-mail address:
Washington University                                  [email-masked]
Lopata Hall, Box 1099
St.Louis, MO 63130

##############################################################################