Subject: Re: CCL:Why vote

From: [email-masked] (Rzepa,Henry)
Date: Fri, 27 Jan 1995 09:05:35 +0000

>>       There has been some discussion over who should maintain
>> the official chemistry web pointer page.
>>
>>       I feel that this whole conversation is clearly just silly.
>
>
>   Me too.

Would the people who express this point of view also
take the same attitude over naming compounds systematically,
or using SI units? No doubt the existance of e.g. the IUPAC organisation
would also be questioned?

 The biggest problem that faces new WWW  users
is "where to start". I have many people who tell me this.
There are many others who have little clear idea of where to
"make their new pages known to the world". We have two choices

a) A commercial organisation   takes over
all responsibility. They would need to make this activity profitable.

b) We try to gain consensus over a single supported site in the academic
sector.

The model I would use is that of the Cambridge structural data center.
Because everyone sends their x-ray coordinates there, we have a
wonderful database available to the community which has progressed
science immeasurably.

I do not view this issue as a silly one leading nowhere. On the
contrary, it is of profound importance how we organise ourselves
in these matters.

Dr Henry Rzepa, Department of Chemistry, Imperial College, LONDON SW7 2AY;
[email-masked] via Eudora 2.1.1, Tel  (44) 171 594 5774 or 594 5809.
Fax: (44) 171 594 5804. World-Wide-Web URL:
http://www.ch.ic.ac.uk/rzepa.html

---

From: Karl Jalkanen <[email-masked]>
Date: Fri, 27 Jan 1995 19:27:04 +0100 (MET)

Comments on the idea of one chemistry server for American/world
Chemistry departments, info and services!

The idea of organization by subject is fine but I think each
University should have a web site where you can get information
by department.  Biochemisty, Material Science, Chemistry,
Biophysics, Molecular Biology, Physics, Applied Mathematics,
Molekular Biophysik, etc.  All of these homepages will all have
information, addresses, etc. of interest to the chemistry people
on the net.  So organizing by small subfields such as just chemistry
and/or physics and ...  I do not think is the way to go.  At NCSA
where I worked previously we had tried to have all the groups
working at NCSA (and at UIUC) have a homepage. The ncsa applications
group homepage would then which was then point to the various urls.
Some departments/groups chose for us to maintiain
and work with them in developing their homepages and others
chose to have a student, postdoc, staff, etc maintain the
homepage on their own server.  I think the best thing to do
is to think before jumping.  The people at NCSA have a lot
of experience.  They and the people at the other parts of
the METACENTER: NCSA, Pittsburg Supercomputer Center,
San Diego Supercomputer Center and Cornel Center, are addressing
this same issue.  That is, providing info/services and not
duplicating effort.  Problem is which center wants to specialize
and have expertise in a certain area.  Part of what occurs is that
there is a lot of duplication of effort and that a lot of
people/departments/etc. at the various centers/departments/
(and now universities) is duplicative.  Can we really organize
and get rid of all the duplicative effort/COST/etc during
this discussion?  Do we really want to?  I think if we just
want to decide who manages Chemistry Home pages that is one
thing, but if we really want to reorganize the science of
chemistry and make the information that we all collect/gather
available to the world through the net we must really address
this at the national level(which they are trying to do at
the METACENTER).  But it is good here to let people know
that the internet will have a huge affect on how all of
us do science, present the results of our scientific
inquiries and to whom we make those results available.  And who
judges what should be make available.  The problem of whose
homepages are getting added to various web sites has already
been addressed.  Who decides? Do we referee web pages?
Or do we all make all of ours available to everyone.  I will
tell you now if you have one place serving everyone that
place will be overloaded like NCSA was when everyone who
downloaded mosaic from NCSA and clicked went immediately
to the homepage at NCSA.   A good solution at least for
the present is to have each University be responsible to
have a homepage which allows you to go to each department
and that each department has their own homepage and
hopefully machine/server.  You just include the University
www server address in the author footnote with each
author on each American Chemical Society Journal.  And
to save costs all the reprints can be just downloaded
anonyously as postscript and txt files(good luck here
with all the nontext and nice color graphics).  Great
color postscript printers are still not that cheap though.
Well this is already long enough.  And what did I start this
topic on ....  Yes,  UCLA as one and only info server for
Chemistry homepages.  NO way.  It would be a nightmare for
the poor guy at UCLA.  My vote is for:

American Chemical Society to add in the footnote the
www server for each author.  Manuscripts can be downloaded
as postscript files.  If UCLA wants to provide a service
with ACS to provide a place where all ACS papers can be
downloaded from.  Have a forms or something and you can
charge minimally for each downloaded ACS manuscript.
And provide a table of contents and chem abstract for
each manuscript scannable through a mosaic/www search.
But now we are talking of replacing Chemical Abstracts
and their services.  Not giving some more business to
other commericials.  But making the info accessible to
everyone working in the field of chemistry.  Again have
to have a form and some kind of charging mechanism to
maintain the work/server/programmers/etc.  And what about
the professors putting their lecture notes on various
topics available on the net.  This would be great as then
everyone could really have access to the great lectures
and lecture note preparers.  Then the professors would
have more time to spend writing grants, papers and doing
research.  Have an internet chemistry department.  All
classes on the net.  But now the publishers of lecture
notes and text books are being replaced.  But we still
need the great color postscript printers and binders
and of course to understand and process all of this
great information which is now being made available
to all of us now and in the near future.  Well
enough on the issue of chemistry homepages and the
internet.  Sorry for such a long post.  But I think
this topic is really interesting.
> is "where to start".
Again to summarize.  Each author have in his author footnote
his www address.  Each University's www site allows you to go
to each department.  And for those chemistry departments who do
not have a www site.  Here is where someone can really be of help.
Provide some programming/diskspace/computer resources so that
all chemistry departments can have their information made available.
Karl Jalkanen