Subject: Re: CCL:Why vote: Because it is the right thing to do!

From: [email-masked] (Steven Bachrach)
Date: Fri, 27 Jan 95 14:01:21 -0600

Kerl Jalkanen writes:
>Have an internet chemistry department.  All
>classes on the net.  But now the publishers of lecture
>notes and text books are being replaced.  But we still
>need the great color postscript printers and binders
>and of course to understand and process all of this
>great information which is now being made available
>to all of us now and in the near future.

Why the need for hardcopy at all? Keep everything electronic! Read papers on
your screen, download data, graphs, coordinates for manipulation.
With the ever decreasing cost of portable computers, the electronic journal/
magazine is the future. Plug in your notebook into the data kiosk and read
the latest news!

Steve
Steven Bachrach				
Department of Chemistry
Northern Illinois University
DeKalb, Il 60115			Phone: (815)753-6863
[email-masked]			Fax:   (815)753-4802

---

From: "Dr. D.Eric Walters" <[email-masked]>
Date: Fri, 27 Jan 1995 16:41:28 -0600 (CST)

> Steven Bachrach writes:

Steve,

It's obvious you are not yet 40 years old.  Re-read that paragraph (if 
you can) after you get your first pair of bifocals.  All that electronic 
reading will give you a crick in your neck!  I'm just grateful for my 19" 
screen and 24 point fonts.

Eric

* D. Eric Walters, Ph.D., Associate Professor, Biological Chemistry
* Finch University of Health Sciences/The Chicago Medical School
* 3333 Green Bay Road, North Chicago, IL  60064
* ph 708-578-3000, x-498;fax 708-578-3240; email: [email-masked]
* "A man would do nothing if he waited until he could do it so well that
*  no one would find fault with what he had done." --Cardinal Newman