Subject: Chemistry symbols in HTML/WWW documents

From: [email-masked] (Rzepa,Henry)
Date: Mon, 30 Jan 1995 09:50:13 +0000

A major complaint by chemists is that HTML does not support Greek, Maths, etc.

I came across this little gem today;

  ¬    &#172;      Not sign
   °    &#176;      Degree sign
   ±    &#177;      Plus-minus sign
   "    &#178;      Superscript two
   "    &#179;      Superscript three
   µ    &#181;      Micro sign (Greek letter mu)
   ·    &#183;      Middle dot
   '    &#185;      Superscript one
   ¼    &#188;      lowe case pi
   ½    &#189;      upper case pi
   ¾    &#190;      less than or equal
   Å    &#197;      A ring above (Angstroms)
   ×    &#215;      Multiplication sign
   Ø    &#216;      O oblique stroke (could be a null set symbol??)
   ÷    &#247;      Division sign

Note that this is how they display on a Macintosh! It is quite probable
that say the
pi is not a pi on a PC! Also, I send this message from a Mac. It really
does show
pi etc in the left hand column in my e-mail window, but I have no idea what
it will
look like by the time you folks get it. Try it with Netscape and the
URL http://www.csci.csusb.edu/dick/iso8859-1.html

The designation  &#189;  is the so called "entity" declaration in HTML.
Apparently HTML 3 will support a far larger set.

Dr Henry Rzepa, Department of Chemistry, Imperial College, LONDON SW7 2AY;
[email-masked] via Eudora 2.1.1, Tel  (44) 171 594 5774 or 594 5809.
Fax: (44) 171 594 5804. World-Wide-Web URL:
http://www.ch.ic.ac.uk/rzepa.html

---

From: "Brian Karlak" <[email-masked]>
Date: Mon, 30 Jan 1995 17:23:05 -0800

On Jan 30,  9:50am, Rzepa,Henry wrote:
> Subject: CCL:Chemistry symbols in HTML/WWW documents
> A major complaint by chemists is that HTML does not support Greek, Maths, et=
> c.
>
>   =AC    &#172;      Not sign
>    =B0    &#176;      Degree sign
>    =B1    &#177;      Plus-minus sign

{snip}

> URL http://www.csci.csusb.edu/dick/iso8859-1.html

Well, out here in Unix-land (SGI IRIX 5.2 with Z-mail/MediaMail for reading
mail) it comes out like you see it above.

Brian Karlak
Onyx Pharmaceuticals

"MIME?  What's that?  In my day, son, we used ASCII and were happy about it.
 None of this modern newfangled stuff you kids flash around like HTML and WWW
and URL.  Sounds dangerous to me.  What's a matter with FTP and Telnet, eh?
 Spoiled brats, I tell you!"  ;)

-- 

"Update all information.  Pod into cosmos."

Jeffffff said it.
i believe it.
That settles it.