Subject: benchmarks (gaussian92 and gamess on SUN versus IBM)

From: Maitre Ph <[email-masked]>
Date: Fri, 10 Feb 1995 11:22:39 +0100

Dear netters,
        Does anyone know where we can get informations on Gaussian92 and
Gamess running on the following machines :

	Computer Type		Processor type		Nproc	
        SUN MP670               SuperSPARC (66Mhz)      2
        SUN MP670               HyperSPARC (72Mhz)      2
        SUN SparcServer 1000    SuperSPARC (66Mhz)      2
        SUN SparcServer 1000    Ultra Sparc          coming soon
        IBM RS6000/58H 
        IBM RS6000/390 
	
	Thanks in advance,

Philippe Maitre
Laboratoire de Chimie Theorique
Batiment 490
Universite de Paris XI
91405 Orsay Cedex 
e-mail address : [email-masked] 

PS : We (unsuccessfully) tried to locate the updated informations proposed by D. Feller in
the e-mail attached at the end of this message. 

 Occassionally people post inquiries on the Comp. Chem. List about benchmarks
 of various ab initio packages.  Since version 2.0 of the EMSL Ab Initio
 Benchmarks Report is currently being cleared for publication, this seemed like
 a good time to announce its impending availability.  In July of 1993 we
 released version 1.0 in both hardcopy and anonymous ftp forms suitable for
 downloading.  The new version will probably be available near the end of 
 December (in electronic form) or sometime in January (for printed copies).
 
 Since we rapidly ran out of the 300 copies of version 1.0 that we had printed
 and this year's edition is considerable larger, we intend to make this new
 release available through Mosaic (under the EMSL home page at URL 
 http://www.emsl.pnl.gov:2080/) as well as have a limited number of hardcopies.
 
 This year's edition will include an initial sample of parallel benchmarks
 run by Dr. Rick Kendall and Matt Brightman of PNL and Dr. Martin Feyereisen of
 Cray Research.  The report contains information on the following methods,
 packages and machines.
 
     Method                           Method
 ----------------------------------------------
  1. Conventional RHF             12. MP4(SDTQ) 
  2. Direct RHF                   13. SDCI
  3. Analytical RHF Gradient      14. CCSD
  4. Analytical RHF Hessian       15. CCSD(T)
  5. Conventional UHF             16. QCISD
  6. Conventional MP2             17. QCISD(T)
  7. Direct MP2                   18. CASSCF
  8. Analytical MP2 Gradient      19. CAS-CI
  9. Analytical MP2 Hessian
 10. DFT/SVWN (LSD)
 11. DFT/BLYP (NLSD)
 
    Codes
 ----------------------------------
 1. Gaussian 90
 2. Gaussian 92 and G92/DFT
 3. MOLPRO 92.3 and 94.3
 4. DISCO 1.82
 5. GAMESS(US) 6/17/92 and 7/17/93
 6. HONDO 8.3 and 8.4
 7. GAMESS(UK)
 8. ACES II
 9. SPARTAN 3.0
 10.SUPERMOLECULE 1.08
 
    Machine                              Machine
 ------------------------------------------------------------------------
 1. Intel 486 DX2 (50 MHz)           16. DEC AXP model 300 (150 MHz)
 2. Intel 486 DX2 (66 MHz)           17. DEC AXP model 600 (175 MHz)
 3. Sun SPARCstation 2 (40 MHz)	    18. DEC AXP model 800 (200 MHz)
 4. Sun SPARCstation 10/41 (40 MHz)  19. DEC AXP model 900 (300 MHz)
 5. IBM PowerPC 250 (66 MHz)	    20. SGI Indigo (50/100 MHz R4000)
 6. IBM RS/6000 340 (33 MHz)	    21. SGI Onyx (50/100 MHz R4400)
 7. IBM RS/6000 370 (63 MHz)	    22. SGI Indigo (75/150 MHz R4400)
 8. IBM RS/6000 550 (42 MHz)	    23. SGI PowerChallenge (75 MHz R8000)
 9. IBM RS/6000 580 (63 MHz)	    24. Fujitsu VPX240/10 (300 MHz)
 10.IBM RS/6000 590 (66 MHz)         25. HP 9000 model 730 (66 MHz)
 11.KSR2 (80 processors)             26. HP 9000 model 735 (99 MHz)
 12.Cray YMP                         27. HP 9000 model 735/125 (125 MHz)
 13.Cray YMP EL                      28. Intel Paragon (512 processors)
 14.Cray C90	
 15.Cray T3D (1000 processors)	
 
 We are always looking for external contributions if people wish to see
 other machines or platforms than the ones listed. Input files for a variety
 of applications are available to hopefully make the benchmarking easier.
 
 Constructive criticism is always welcomed.
 
 David Feller
 
 David Feller
 Molecular Science Research Center
 Battelle Pacific Northwest Labs
 Mail Stop K1-96
 Battelle Blvd
 Richland, WA 99352

---

From: Mikhail Kuzminsky -135-6388 <[email-masked]> (095)
Date: Fri, 10 Feb 95 20:08 MSK

One small comment for this discussion:

>  http://www.emsl.pnl.gov:2080/) as well as have a limited number of hardcopies
>
>  David Feller

   It look very attractive if WWW-browsers working in line mode
will be also usable for access to this files.
   If it's possible just now, please inform which starting html-
document may be used.

Mikhail Kuzminsky
N.D. Zelinsky Institute of Organic Chemistry,
Moscow