Subject: conformational isomers

From: Dongchul Lim <[email-masked]>
Date: Tue, 21 Feb 95 4:08:12 EST

Is there a simple way of testing if two given conformational isomers
are equivalent?
E.g., how can you know the gauche (+) conformer of n-butane is
equivalent to the gauche (-) conformer?
My idea is
1) superimpose the two conformers.
2) if they are not superimposed, superimpose the one conformer
   and the mirror image of the other.

Any ideas?
-D.L.

---

From: [email-masked] (Leif Norskov)
Date: Tue, 21 Feb 95 20:04:02 +0100

Dongchul Lim ([email-masked]) asked

  > My idea is [ to superimpose the conformers ]...

If speed is a problem (and it could well be - consider for example
the matching of the protons in butane) then it might be advantageous
to first compare the moments of inertia, which of course are invariant
to atom labelling and rotation/translation, before proceeding
with superpositioning.

Cheers,

Leif Norskov
Novo Nordisk A/S
Copenhagen
Denmark
[email-masked]