Subject: support CCL

From: [email-masked] (Ferenc Molnar)
Date: Fri, 3 Mar 95 12:06:55 +0100

Dear Co-netters from Germany,

it was very sad to see, that from at least 140 subsribers from
germany only 4 (in words: four) took their chance to support
the CCL.

I think you should really reconsider this matter, because
you will miss this valuable source of information when
it is gone! 

Please support Jan, that he gets the funding he needs, and
try to improve our ".de" statistics from now 3% to let's say
more than 50%. A majority vote!

Sincerely yours,

Ferenc

Ferenc Molnar

---------------------------------------------------------------------------
Institut fuer Physikalische und Theoretische Chemie
- Lehrstuhl Prof. Dick -                   Tel.:  (+49) 941 943-4466 /-4486
Universitaet Regensburg                    Fax.:  (+49) 941 943-4488
Universitaetsstrasse 31
D-93053 Regensburg
Deutschland / Germany
---------------------------------------------------------------------------
EMail (SMTP):  [email-masked]
---------------------------------------------------------------------------
:-) ...THE PHYSICISTS HAVE MADE THEIR UNIVERSE, AND IF YOU DO NOT LIKE
 IT, YOU MUST MAKE YOUR OWN.
                               -- E. R. HARRISON IN "COSMOLOGY" (1980)
---------------------------------------------------------------------------

---

From: [email-masked] (S. Frank Ling)
Date: Fri, 3 Mar 1995 12:52:21 -0600 (CST)

Although I did send in my letter, may I suggest "form" letters 
for more people to sign? :-)  Or do people feel strongly about
their individualism to write their own?
SF Ling

---

From: [email-masked] (Brian W. Beck)
Date: Fri, 3 Mar 1995 15:23:55 -0800 (PST)

S. Frank Ling wrote:
: 
: 
: Although I did send in my letter, may I suggest "form" letters 
: for more people to sign? :-)  Or do people feel strongly about
: their individualism to write their own?
: SF Ling
: 
	I agree. I know it's just laziness on my part, but if someone
	were to provide a WWW page with FORMS that could be filled
	out, with an additional entry for individual comments, then
	Jan could print them out. The user could enter contact addresses and
	phone numbers so that the various granting agencies could reach
	them for reference. I'm sure something like that would dramatically
	boost the statistics. Even if the agency thought a WWW form carried
	only half the weight of a hand written letter, you probably would
	still boost the support letters but several hundred.

	-Brian

-- 
=============================================================================
|   .---------.| Brian W. Beck      |    E-mail Addresses:                  |
|/\ |         ||--------------------|        [email-masked]        |
|| \\     WSU || Biochem/Biophysics |     [email-masked]       |
|\  -        *|| WSU ,  261 Fulmer  |     URL:    http://elmo.chem.wsu.edu/ |
| |           || Pullman, WA        |    VOICE    (509) 335-4083            |
| \___________||       99164-4660   |      FAX    (509) 335-9688            |
=============================================================================