Subject: Geometry optimization

From: MUHAMMAD <[email-masked]>
Date: Tue, 21 Mar 1995 12:28:20 -0800 (PST)

Dear netters

I'm trying to optimize a geometry with high level of theory such as MRSDCI
and the program i'm using can't do analytical or even numerical 
gradient's so i have to do that by hand ( more than 4 variables) . 
The question is there any program out there to do this type of optimization 
such as finite difference methods or any other methods.

thanks,

Muhammad hasan
UCSB
Chemistry Dept.

e-mail: [email-masked]

---

From: [email-masked] (Charles Martin)
Date: Tue, 21 Mar 1995 15:56:15 -0600 (CST)

> Muhammad hasan writes:
	The latest version of COLUMBUS can do analytical MRSDCI grdients.
You will need to contact Hans Lishka at the University of Vienna
or Ron Sheppard at Argonne ([email-masked]) to obtain this version.

	Regards

	Chuck Martin
	Theoretical Biophysics
	The Beckman Institute
	The University of Illionis at Urbana-Champiagn

---

From: Tony Dyson <[email-masked]>
Date: Wed, 22 Mar 1995 11:06:38 +1000 (EET)

> such as finite difference methods or any other methods.

If you have the NAG library, there is a routine called E04JAF (I think!) 
which will take care of this for you. We have used it in the past for 
performing geometry optimizations with the CRYSTAL92 package, and also 
with our own old SLAB-MINDO technique.

	Tony

================================================================

  Mr. Anthony J. Dyson		[email-masked]
  Dept. of Physics		phone: +49 21 5425
  University of Newcastle	fax:   +49 21 6907
  Callaghan, Australia, 2308

================================================================