Subject: Searching for sequences

From: [email-masked] (Jeffrey L. Nauss)
Date: Wed, 12 Apr 1995 09:51:23 -0400

I want to search the PDB for structures that have the tripeptide
sequence Asn-X-Glu where X is any amino acid.  The purpose of the
search is to identify possible structural motifs for the sequence
within proteins.  Thus far, I have not found how to do this using the
Brookhaven search engines on the WWW.  Does any one have a way to
perform this search?

Alternatively, I could search sequence databases such as SWISS-Prot
and then cross-reference the hits with the PDB.  However, I have yet
to find a way to perform the search using wildcards.

Any suggestions?

Thanks in advance...
						Jeff Nauss

****************************************************************************
*  UU    UU             Jeffrey L. Nauss, PhD                              *
*  UU    UU             Director, Molecular Modeling Services              *
*  UU    UU             Department of Chemistry                            *
*  UU    UU CCCCCCC     University of Cincinnati                           *
*   UU  UU CCCCCCCC     Cincinnati, OH 45221-0172                          *
*    UUUU CC                                                               *
*         CC            Telephone: 513-556-0148    Fax: 513-556-9239       *
*         CC                                                               *
*          CCCCCCCC     e-mail: [email-masked]                    *
*           CCCCCCC     http://www.che.uc.edu/~nauss                       *
****************************************************************************

---

From: [email-masked] (Brian W. Beck)
Date: Wed, 12 Apr 1995 08:54:09 -0800 (PDT)

Jeffrey L. Nauss wrote:
: 
: 
: I want to search the PDB for structures that have the tripeptide
: sequence Asn-X-Glu where X is any amino acid.  The purpose of the
: search is to identify possible structural motifs for the sequence
: within proteins.  Thus far, I have not found how to do this using the
: Brookhaven search engines on the WWW.  Does any one have a way to
: perform this search?
: 
: Alternatively, I could search sequence databases such as SWISS-Prot
: and then cross-reference the hits with the PDB.  However, I have yet
: to find a way to perform the search using wildcards.
: 
: Any suggestions?
: 
: Thanks in advance...
: 						Jeff Nauss
: 

	There is a sequence database version of the PDB structural
	database called "NRL_3D". I know that the GCG suite of sequence
	analysis programs includes it, but I imagine it's probably
	available from other sources as well. I have no idea whether
	it's commercial or public. Your best bet would be to find someone
	who has GCG or Intelligenetics and collaborate.

	-Brian
-- 
=============================================================================
|   .---------.| Brian W. Beck      |    E-mail Addresses:                  |
|/\ |         ||--------------------|        [email-masked]        |
|| \\     WSU || Biochem/Biophysics |   [email-masked]                  |
|\  -        *|| WSU ,  261 Fulmer  |  URL  http://elmo.chem.wsu.edu/~brian |
| |           || Pullman, WA        |    VOICE    (509) 335-4083            |
| \___________||       99164-4660   |      FAX    (509) 335-9688            |
=============================================================================