Subject: Charges/bond-breaking

From: Simon Collins <[email-masked]>
Date: Mon, 24 Apr 1995 16:17:13 +0100 (BST)

Dear All,

I am presently interseted in the varience of charge with energy for the 
heterolytic dissociation of various simple acids, such as HF. I am trying 
to do this by simply doing single point energies at varying increasing bond 
lengths, but the molecule splits up homolytically into the radicals. 

Is there any way round this problem?

Any help would be gratefully received.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   Simon Collins - Dept. Chemistry, UMIST, Manchester. M60 1QD
             Tel: 061-236-3311 x4476    Fax: 061-236-7677
                E-mail: [email-masked]
                        [email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: <[email-masked]>
Date: Mon, 24 Apr 95 19:20:51 +0100

Simon Collins wrote:

------------

Dear All,

-------------

Dear Simon,

you might do just the opposite of what you did:
Start with the separated ions and approach them
step by step, instead of breaking up the molecule.

Of course, as you approach them, the charge will be
redistributed at some point to give more or less the
charge distribution of the molecule, but this is what
you wanted to model, after all. 

BTW, there are two different ways to split up a
molecule like HF homolytically. The molecule HF in
its ground state has all its electrons paired, so it
is a singlett. If you separate the two radicals by
some distance (e.g. you break the bond), each of the
two atoms gets one unpaired electron, and it has to
be expected from Hund's rule that the triplett
configuration has lower energy. So somewhere midway
between the intact molecule and the separated
radicals there must be point where the energies of
the singlett and triplett state are degenerate in the
approximation of Hartree-Fock theory.

I don't know about HF, but it might well be that the
system undergoes *two* rather than one transition if
you move the ions towards each other:

Ionic   -->   Triplett  --> Singlett .

One last word of caution: The transition point from
Triplett to Singlett state is a configuration where
there is a large coupling between the movements of
the electrons and that of the nuclei (a small
movement of the nuclei makes the electron
configuration change *qualitatively* !). This means
that at this point, one of the most fundamental
approximations in electronic structure theory, the
Born-Oppenheimer Separation obviously breaks down.

It is anything but clear how such systems should be
treated (Anybody out there on CCL has any experience
in the field, perhaps ? )

Greetings from Zurich

-Marcel Utz.

------------------------------------------------------------------------------
Marcel Utz                                              phone:  +41 1 632 5672 
Institute of Polymers                                     fax:  +41 1 632 1096
ETH-Zurich CNB E 98.2
CH-8092 Zurich, Switzerland                  email: [email-masked]
------------------------------------------------------------------------------