Subject: Re: CCL:redox potentials from HOMO/LUMO

From: [email-masked]
Date: Thu, 18 May 1995 15:59:30 -0400 (EDT)

Dear Iain,
Many books discuss this aspect..and treat these correlations from
the prespective of different quantum theory level..e.g. book on
photoinduced electron transfer by M. A. Fox..discusses in tables
the correlations of redox potentials with homo / lumo for different
class of molecules..aromatics, polycyclic etc etc.

Some excellent organic chemistry books also give such relations..
most of them from HMO model ..

should you require more information I will be glad to discuss..
plus I remain interested in your results too.

Best wishes,
Satyam
-----------------------------------------------------------
Dr. Satyam Priyadarshy
905 Chevron Science Center             (412) 624 1217
Department of Chemistry            Fax (412) 624 8552
University of Pittsburgh           Email     [email-masked]
Pittsburgh , PA 15260                        [email-masked]
----------------------------------------------------------------------

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

---

From: [email-masked]
Date: Thu, 25 May 1995 15:40:11 -0500 (EST)

Hello Iain.  As a matter of fact, we just wrote a
paper that involves this.  There are references
in our preprint of a few who have done just this
previously.

Previously, Kita has correlated electrochemical
oxidation potentials of a series of tetra-arly
oops, let me try again:
tetra-aryl lithium borate salts.  The ox pots
correlate well with the HOMO energies calculated
by MNDO.
Our paper does a series of anions, correlating the
electrochemical ox pot with the IP of the HOMO, using 
DFT (very ab initio, in my opinion) and a Transition
Operator method.  Correlation is pretty good (corr
coeff = 0.91)

This work is done jointly with a company, and it is
not yet submitted, although I expect that it will
be submitted very soon, perhaps within days. 
The title of our paper is "The Intrinsic Anodic
Stability of Several Anions Comprising Solvent-
Free Ionic Liquids"

[STUFF DELETED TO PROTECT THE INNOCENT,  IM]

I believe that he plans to submit to the Electrochem
Soc journal

I hope that this helps,

Mary Jo Ondrechen
Professor of Chemistry
Northeastern University
Boston, MA 02115 USA

That's all folks.  THanks again to those of you who replied, I hope to have
results ready for the ACS in Chicago so if you are interested in seeing the 
results  contact me around the end of August and I'll send you what I've 
gotten by then

 Iain.